my shop doesn't show up

Discussion in 'Shapeways Shops' started by zero_hour, Sep 28, 2012.

  1. zero_hour
    zero_hour New Member
    I have created a product and a shop but cannot get either to show up for the general public. I have categories and keywords set (miniature, vehicle, starship, etc) I've done everything i can think of to make my shop available, but nothing shows up regardless of my searches.
     
  2. NimlothCQ
    NimlothCQ Shapeways Employee Product Team
    Hi Ki_Ryn,

    I can see your shop both while logged in and logged out. Your forum post links your shop, here: http://www.shapeways.com/shops/0hr

    In the shop I can see an item (http://www.shapeways.com/model/675476/0-hr-jo-lynn.html), also both logged in and out.

    I have attached a screenshot of my search for "0hr". It seems everything is working as intended now, can you confirm that you are still having an issue? Also, to note, due to the way we index the site, there might be delays between updating/saving settings and models and them propagating around the site.

    Cheers,

    Christopher Carter
     

    Attached Files:

    • 0hr.jpg

      0hr.jpg

      File size:
      218.9 KB
      Views:
      124
  3. zero_hour
    zero_hour New Member
    Maybe I'm just not understanding the search mechanism. I would think that if I did:

    Discover >> Miniatures >> Sci Fi

    and set the Sort filter to "Newest", that my product should show up somewhere in the first several pages (before the various other products that were on the site before I created mine). I'm not seeing it (on any page) though I believe I set all of the keywords correctly.


     
  4. NimlothCQ
    NimlothCQ Shapeways Employee Product Team
    Hi Ki_Ryn,

    Using the settings you described, I can see your model listed in one of the later pages both in SciFi here: http://www.shapeways.com/gallery/miniatures/scifi?sort=newes t&s=144

    and in Vehicles here: http://www.shapeways.com/gallery/miniatures/vehicles?sort=ne west&l=36&s=108

    We get a large volume of models on a daily basis. It's possible that your model jumped some pages back because a whole bunch of models finished processing within a re-index cycle.

    I'm not sure what else to say : > Did the links work for you?

    Kind regards,

    Christopher Carter
     

    Attached Files:

  5. zero_hour
    zero_hour New Member
    Must have been a combination of a delay showing up (so it wasn't in the first few pages right after I made it available) followed by a deluge of new material (so it moved further back than I thought possible once it did show up).

    I would have sworn I looked back through more pages than that, but either way - I see it now. Thanks for the help.
     
  6. NimlothCQ
    NimlothCQ Shapeways Employee Product Team
    Glad everything worked out in the end :) Don't hesitate to give us a poke if you come across other things you think are bugged/broken, etc!