Multiple problems with making rings

Discussion in 'Bug Reporting' started by theredqueentheory, May 30, 2013.

  1. theredqueentheory
    theredqueentheory New Member
    I'm wondering if you can help me solve these annoying problems, I'm trying to make some test rings, but:

    1. there is no way to save them from this page: http://www.shapeways.com/creator/custom-ring#landing

    2. Everything defaults to size 7, even when I change it to 6, it changes back to 7

    3. If I make a ring from a different page, http://www.archipelis.com/Services/Ring3Creator/ I am able to save it but not to edit the actual file

    4. Every time I upload a very clear, large, black and white image pattern, the program says, "We have removed 45 empty spaces from your image", and there is only a dot on the screen.

    5. None of the faqs address these problems.

    Help please!

    Thanks!
    Red
     
  2. Youknowwho4eva
    Youknowwho4eva Shapeways Employee Community Team
    Red,

    Can you tell me what os and browser you are running?

    Also can you share the image? If you don't want it shared publicly, my email is below.

    Thanks,
    Mike
     
  3. theredqueentheory
    theredqueentheory New Member
    Hi, thanks for your reply!

    Attached is the picture, and I am using Chrome. I can also use Firefox and Safari, but I don't think that's the problem.

    Thanks for your help!
     

    Attached Files:

    • *1.jpg

      *1.jpg

      File size:
      164.1 KB
      Views:
      67