Model uploaded, but not printable in any material

Discussion in 'Bug Reporting' started by tebee, Nov 30, 2012.

  1. tebee
    tebee Well-Known Member
    I've just uploaded a new model http://shpws.me/mMQi which, although it uploaded quite happily is not printable in any material. I have no idea why this should be as is just an enlagement of a previous model.

    Any one any ideas ? Or is this a Shapways glitch ? I've made it downloadable if anyone wants to check the stl .
     
    Last edited: Nov 30, 2012
  2. mkroeker
    mkroeker Well-Known Member
    There is a similar report over in the General forum, seems to be a glitch or a server load problem,
    possibly it just takes looooonger for the uploads to fully materialize at the moment.
     
  3. gharryh
    gharryh New Member
    Does it have a wall or something like that? .
    Enlarging makes a wall thinner en then possibly not printable.
    I had the same problem once.

    Regards

    Harry
     
  4. Youknowwho4eva
    Youknowwho4eva Shapeways Employee Community Team
    I moved to bugs as that shouldn't be happening. If it can't be printed it shouldn't be uploadable. Unless something has changed recently, SW software doesn't check wall thickness.
     
  5. tebee
    tebee Well-Known Member
    Ah OK This is now showing as printable in my shop !

    I don't know whether Shapways has fixed it or it was some strange timing issue.

    Would have thought the matrieals checking was done when it was uploaded, but maybe not and its done later ?

    Tom
     
  6. Youknowwho4eva
    Youknowwho4eva Shapeways Employee Community Team
    I don't know but a small patch was released earlier today that may have fixed it.