Material/texture missing from part of my mesh

Discussion in 'Software and Applications' started by azurescorch, Mar 17, 2011.

  1. azurescorch
    azurescorch New Member
    Was wondering if some one can help me with this.

    My mesh is textured and appears fine in Blender, MeshLab and other 3D applications but once I upload it to shapeways the little character I have made seems to have no texture applied to his hair or trousers/pants.

    I have checked the model a dozen times. There is only one UV set and there is only one texture being used. The texture assignment is all correct too.

    Does any one have any idea why it might be doing this?

    [​IMG]


    edit: Textures also appears fine in AccuTrans3D.
    The wrl file looks fine in notepad too.

    edit2: Imported into 3D studio max. Appears fine. Tried to upload as a 3D max wrl export and the issue remains.
     
    Last edited: Mar 18, 2011
  2. bartv
    bartv New Member
    Can you mail the WRL and .blend to me? I have a few ideas what could cause this.

    Thanks,

    Bart
     
  3. azurescorch
    azurescorch New Member
    The problem has been solved with the help of the shapeways staff/bart.
    :)

    It turns out the mesh was non-manifold and was being fixed by mesh-medic. The loss of texture assignment was a side-effect of it being automatically fixed.