Manifold Error

Discussion in 'Design and Modeling' started by donest, Oct 7, 2010.

  1. donest
    donest New Member
    Can anyone help?
     

    Attached Files:

  2. aeron203
    aeron203 New Member
    Did you check the "Please manually fix my model if the upload fails" option when uploading? The automated system should be able to handle basic errors.

    Anyway, I am on my lunch break so I fixed it. Units are now in mm.
     

    Attached Files:

  3. donest
    donest New Member
    Hi, Yes I did check that box. They told me it was too tiny. I set my construction preferences to Cm in Alias and added that the model was 17mm across. How, may I ask, did you fix it? I need to know for future models. Thanks so much for what you did.
     
  4. aeron203
    aeron203 New Member
    There must have been some kind of unit conversion problem. There were a lot of double faces removed and vertices merged when an automatic fix was applied in Magics, but the file appeared to be in inches. If you uploaded it as cm or mm it would be very thin, and so unprintable.
     
  5. donest
    donest New Member
    Still having problems. I want to be able to do this on my own and learn. Vjeans is 20mm across. I used netfabb to fix and it did a pretty good job but I guess there are still errors. I'm approaching a deadline and have nothing but poor models. I have used Alias Surface Studio (and Studio Tools) for 15 years. I fixed the normals first, created a mesh, and then exported as an STL. Can anyone help? I would love to know what I am doing wrong. Would like to use this method/site in the future.
     

    Attached Files:

    Last edited: Oct 12, 2010