Login Failure

Discussion in 'Customer Service' started by tsenecal, Dec 6, 2017.

  1. tsenecal
    tsenecal Member
    100% failure rate when trying to log in to the website to check my order status... on first try. if i close the browser window, open a new browser window, and type the EXACT SAME LOGIN and PASSWORD it allows me in. it will fail time and time and time again if i do not close the first browser window and open a second one.

    if i try to login, let it fail, then open a new window, it allows me to log in 100% successfully on the second try.

  2. stonysmith
    stonysmith Well-Known Member Moderator
    Shapeways distributes their website worldwide via a service called Cloudflare
    Cloudflare has separate servers in each region so as to share the load.
    There seems to be some problem with Captcha and Cloudflare. It may be localized to your one region.

    Standard questions: What browser version are you using? Where are you located?

    Are you clicking the option to "Remember me"? I seem to have very few problems with that selected.
  3. tsenecal
    tsenecal Member
    I never click the "remember me" checkbox, do not care to have cookies "rember(ing) me"...

    it doesn't matter which browser i use... they all act the same.

    Chrome browser 62.0.3202
    Firefox browser 56.0
    Safari browser 11.0.1

    mac os x version 9.9.5

  4. Moms_Sphagetti
    Moms_Sphagetti Active Member CS Team
    Hi tsenecal,

    Thank you for writing in. I'm sorry to hear you're unable to login consistently. Stonysmith is correct regarding our login services being linked to an outside service which may be part of the issue you're seeing. Can you try clearing out your browser history/cookies on your browser and then try logging in again? If you're still having issues, I'll go ahead and reach out to you directly via email so we can get the issue resolved.

    Please let me know how that works out.

    All the best,
  5. tsenecal
    tsenecal Member
    as of 10am denver time, this is no longer an issue. everything works as expected, zero changes on my part, simply worked without issue this morning when i tried to log in. very confusing
    Youknowwho4eva and jimmyadvice like this.