Image upload text fix

Discussion in 'Shapeways Shops' started by Bathsheba, Jul 22, 2014.

  1. Bathsheba
    Bathsheba Well-Known Member
    The correct size for product images is 674px wide by 501px tall. But when you're at the Add Image button, it says "Images will be automatically cropped to fill 625 × 465 pixels."

    How about putting the correct dimensions there?
     
  2. HOLDEN8702
    HOLDEN8702 Well-Known Member
    No, they changed it three months ago.

    Now it's 625 x 465 px.

    Tomorrow? guess...
     
    Last edited: Jul 22, 2014
  3. AmLachDesigns
    AmLachDesigns Well-Known Member
    And messed up a lot of photos...

    Here's a thread from a couple of months ago.
     
  4. Bathsheba
    Bathsheba Well-Known Member
    *sigh* then the link at the Add Images button, "Learn how to properly size product images →" needs to be updated because it still says the old larger size.

    I note further that my photos are being displayed, on product pages, at 781 x 582. I'm uploading them at a significantly smaller size, why?

    Guys guys guys. This is too important to mess up this bad. Would it be so hard to pick one size and stick to it?
     
  5. stonysmith
    stonysmith Well-Known Member Moderator
    Where are you seeing 781 x 582 ?
    Image1.jpg
     
  6. embrick
    embrick New Member
    The image size as it stands today is 625px by 465px****. Thanks for catching our mistake on the image cropping tutorial, we'll be sure to update!

    If you upload your images at 674px by 501px, they will properly resize down to 625px by 465px**** without losing any image content (the aspect ratio is the same).

    We made this change a few months back in order to accommodate the design of the page and institute cleaner dimensions for images moving forward.

    Sorry for any inconvenience this may have caused!

    -Emily
     
    Last edited: Jul 22, 2014
  7. seriaforma
    seriaforma Well-Known Member
    625 x 465
    or
    625 x 425
    ?
     
  8. embrick
    embrick New Member
    465* Fixed above, thank you!!
     
  9. Bathsheba
    Bathsheba Well-Known Member
    I checked into the image displaying too large problem and it turned out to be an obscure Firefox setting. So that's OK at least.
     

    Attached Files: