I post a Forum topic, then the connection fails

Discussion in 'Bug Reporting' started by PeregrineStudios, Apr 8, 2013.

  1. PeregrineStudios
    PeregrineStudios Well-Known Member
    Hey guys,

    Kind of a really strange bug today - whenever I post a new forum topic, I get a Gateway error message. This in itself isn't that strange - what IS bizarre is that it continues, for the entire site, for about an hour. So after I post this report of a bug, I'll get nothing but Gateway Failures for the next hour or so (so don't expect a speedy response if you ask me a question!) if I try to access ANY part of Shapeways - not just the forum, literally any page.

    Anyone else experienced this?


    Using Windows 7, Chrome
     
  2. stonysmith
    stonysmith Well-Known Member Moderator
    Gateway errors are usually between your computer and your 'net provider.
    Are you getting any more descriptive messages??


    Everything has been fine tonite for me.
     
  3. stannum
    stannum Well-Known Member
    Gateway errors can also happen with some network designs, in which the "server" is not a machine but a group appearing like one.

    If "504 Gateway timeout" only appears at SW, what's more probable? Multiple users with different ISPs having the issue here by random bad luck? Or SW having it in their end? Specially when posting new forum messages seems to be involved, and there are reports dating months ago. You know, if the car bounces every now and then, visit the mechanic, if many cars do it in one place, maybe the street needs a resurfacing. More complex if they bounce it in the same place, but not always.

    BTW, nice banner:
    Code:
    ..................................................................................................
    ::'######:'##::::'##:::'###:::'########:'########'##:::::'##:::'###::'##:::'##:'######::'##::'##::
    :'##... ##:##:::: ##::'## ##:::##.... ##:##.....::##:'##: ##::'## ##:. ##:'##:'##... ##:. ##'##:::
    : ##:::..::##:::: ##:'##:. ##::##:::: ##:##:::::::##: ##: ##:'##:. ##:. ####:::##:::..::#########:
    :. ######::#########'##:::. ##:########::######:::##: ##: ##'##:::. ##:. ##:::. ######:'. ## ##.::
    ::..... ##:##.... ##:#########:##.....:::##...::::##: ##: ##:#########:: ##::::..... ##. ##:. ##::
    :'##::: ##:##:::: ##:##.... ##:##::::::::##:::::::##: ##: ##:##.... ##:: ##:::'##::: ##:..:::..:::
    :. ######::##:::: ##:##:::: ##:##::::::::########. ###. ###::##:::: ##:: ##:::. ######::::::::::::
    ::......::..:::::..:..:::::..:..::::::::........::...::...::..:::::..:::..:::::......:::::::::::::
    
    Let's play detective and figure where it appears. And the purpose.
     
  4. PeregrineStudios
    PeregrineStudios Well-Known Member
    Well, back after a day at work, and no more gateway errors - must have just been some weird wrinkle.