I just can't upload a model

Discussion in 'Bug Reporting' started by night, Jun 11, 2014.

  1. night
    night New Member
    No matter when or what I try, I just can't seem to get anything uploaded. I tried different times and days, different browsers, but to no succes.
    File size is 78,5mb. When I try to upload, the browser wheel or status bar (on Safari and Firefox) keeps spinning for 5 to 10 minutes before it lets me know
    that 'the server unexpectedly dropped the connection.' ALWAYS. Never have this issues with competitor, everything goes smooth and flawless with them.

    ps. Just tried to upload to competitor, and it's already uploading as I write! What's wrong with Shapeways?
     
    Last edited by a moderator: Jun 11, 2014
  2. mkroeker
    mkroeker Well-Known Member
    That's your problem right there - upload limit is 64mb (and/or 1 million triangles) - you must zip your file to get it to upload.
     
  3. Youknowwho4eva
    Youknowwho4eva Shapeways Employee Community Team
    Can you share the file so we can investigate?
    If you don't want to make it public, my email is in my signature, you can email it to me.
     
  4. night
    night New Member

    Thank you both for your reply. Let me first try to zip the file and see if this will work! Thanks.