How do I get my Radius round not steped?

Discussion in 'Design and Modeling' started by Longhornss, Feb 20, 2013.

  1. Longhornss
    Longhornss New Member
    Hey everyone I am new to this whole 3d printing thing. My first print turned out OK but the radius's on the print are not smooth. The curves comes out as straight lines to make up the curve. You can see the straight lines in the STL file when you zoom in on them. I understand that it will print what the file tells it to but how do I get the radius's round/smooth? I can live with the steeped radius on this print but I am planing more prints with much more radius detail but when they are uploaded they look terrible.....

    Attached Files:

    Last edited: Feb 20, 2013
  2. mkroeker
    mkroeker Well-Known Member
    Which software ?
    Make sure that any curve smoothing/subdivision you may have enabled is actually applied to the model, not just to its screen representation within your program.
  3. stonysmith
    stonysmith Well-Known Member Moderator
    You have to have much smaller polygons. Here's a small sample of just one corner with polys 1/4 the size of your model.

    The rule of thumb is that for smoothest curves, you need to have faces that are 1/2 the size of the minimum resolution of the printer.
    For WSF, the Min Detail is 0.2mm, so WSF curves need to have segments less than 0.1mm
    For FUD, they'd need to be 0.05mm or smaller.

    If your model is in inches, then your faces are 3.5mm wide around the circle. There are just 3 faces across the corner I've hilighted above. You'll need 24 or more faces across that corner for smoothest ouptut from the printer.
    Last edited: Feb 20, 2013
  4. Longhornss
    Longhornss New Member

    I get what you are saying. Is there some way I can increase the number of polygons in the stl file after it is drawn? I am using Catia and am unsure how to create a smoother Radius in the part designer to create a smooth surface when it is saved to stl.... I have uploaded another file and with much worse looking radii and as you can imagine I would not want this in a print.

    Attached Files:

  5. mkroeker
    mkroeker Well-Known Member
    Try setting "3D accuracy" in Options->Performance->Display :
    as described here on
  6. Longhornss
    Longhornss New Member
    Ok thanks mkroeker the new uploads look much better in the "My Models" viewer.

    Is there anyway I can verify the models before I send them for printing?
  7. mkroeker
    mkroeker Well-Known Member
    Yes, download the free version of netfabb studio basic from - this allows you to view, rescale and to some extent even correct STL files.
  8. Longhornss
    Longhornss New Member
    Thanks for all the speedy responses guys I appreciate the help