High output STL detail

Discussion in 'Technologies and Hardware' started by Esoteric777, Jan 14, 2013.

  1. Esoteric777
    Esoteric777 New Member
    I feel like im stymieing myself ive seen some great models on this site but when i do them they some come out with a really stepped edge. this is my current STL export setting it could be improved but i dont know where to start.

    [​IMG]
     
  2. stonysmith
    stonysmith Well-Known Member Moderator
    What program is that?
     
  3. JACANT
    JACANT Well-Known Member
  4. Esoteric777
    Esoteric777 New Member
    sorry the program is autodesk inventor 2013 student edition
     
  5. Esoteric777
    Esoteric777 New Member
    thanks, i mostly get FUD parts but last time i had stuff made it had a step to it on a curved surface
     
  6. Esoteric777
    Esoteric777 New Member
    I had it happen with FUD, at that setting it only gave it 13k poly count
    [​IMG]
     
    Last edited: Jan 16, 2013
  7. Mhagan
    Mhagan New Member
    From your photo, it looks like you have a slight curve to the surface of your model and that is resulting in stepping. To prevent the stepping, either remove the curve and make it flat, or make the curve more pronounced. increasing the triangle count won't help.