Help! Default Material won't change!

Discussion in 'Bug Reporting' started by ColorExplosive, May 19, 2014.

  1. ColorExplosive
    ColorExplosive New Member
    I'd like to have the default material for all of my models be White Strong & Flexible. I've tried multiple times to switch it, even saving 3 times on the same page to make sure it stays changed. Even so, I view the model from another page and it reverts back to Premium Silver. This is probably happening because Premium Silver was the first material I set a price for on the Pricing tab of the model's options. All I need help with is getting it set at White Strong & Flexible without it changing back to Premium Silver. If anyone knows how to fix my problem, please let me know.

    Product on "My Models" page:

    Materials on "Pricing" tab of the product's options:
    Last edited: May 19, 2014
  2. kimberlylin
    kimberlylin New Member
    Hi ColorExplosive,

    We've confirmed that this is an issue and will soon be fixing it. Sorry for the inconvenience.

  3. Narada_Dan_Vantari
    Narada_Dan_Vantari Well-Known Member
    I noticed some of my default materials had changed by themselves recently

    It sometimes seems that there isnt any aspect of the SW shops admin that does not have a bug !
    :-( :-(
  4. kimberlylin
    kimberlylin New Member
    As an update, we resolved this issue last Wednesday so there should no longer be issues related to saving Default Material.

    Narada_Dan_Vantari - I'm sorry to hear that your shop was affected by this issue. We know we have a lot to do to improve our shop tool features and are working to deliver a better experience for shop owners.