Has anyone tried to upload in the last two hours?

Discussion in 'General Discussion' started by Tjsolo, Jan 23, 2013.

  1. Tjsolo
    Tjsolo New Member
    I have been uploading all day, and tonight just after 7pm I noticed shapeways lay out has changes, But my models arent showing up, and I am not getting the usual emails stating your model is being proccessed and ya know the routine ?
    So whats up?
  2. MixeeMe
    MixeeMe New Member
    I noticed my FCS models started failing, but it's because previously the model unit has always defaulted to meters (even when I picked millimeters). Now, I have to specify millimeters... which is good b/c I can stop designing using the meter scale, which is annoying as most my models are around 5-6cm. Not sure if you are experiencing the same issue, but that's so far the only thing I've noticed.
  3. lensman
    lensman Well-Known Member
    I'm consistently getting this error with full colour models

    It seems your product is missing the textures it needs to be 3D printed. Please check the uploaded file to make sure the texture is in the root directory (we don't support textures in subfolders).

    Have no idea if that's related and Service is looking into it for me.

  4. stop4stuff
    stop4stuff Well-Known Member
    I just tried a colour test upload that I know works.

    No thanks for uploading a model email, but I did get. there's a problem with your model email.

    The best bit - the model uploaded fine and is in 'My Models' with the right size and the colour it is supposed to have.

    Hey Ho.


  5. lensman
    lensman Well-Known Member
    Bizarre. What was the error message you got?
  6. stop4stuff
    stop4stuff Well-Known Member
    Nothing specific, just.

    "Uh oh! Seems like your model needs a bit more love before our robots can work their magic.

    The 3D model 10mmcube-red-cross you recently uploaded didn't pass all our automated checks, so it's not yet ready for 3D printing.

  7. mkroeker
    mkroeker Well-Known Member
    I guess this happens when the shapeways server is so overloaded that the process
    that generates the preview image and video reaches its time limit just as it is almost
    done processing the model.
    (Now as NimlothCQ claims in the Announcement forum, the redesigned Upload page
    is supposed to have led to a dramatic increase in model uploads during the few hours
    that it has been live... still undecided if I should lose my faith in humanity)
  8. stop4stuff
    stop4stuff Well-Known Member


    Try the model I referenced earlier - http://shpws.me/ncba, download it, then upload - it took 3 seconds to upload the model. Unless anything has changed SW MeshMedic timeout is 30 minutes :confused

    If more uploads are taking place, I'll wager that they're taking place because of random fail errors.


    [edited a 2nd time due to my carp smelling pistakes] :confused
    Last edited: Jan 24, 2013
  9. lensman
    lensman Well-Known Member
    Well, I finally got so sick and tired of reviewing my workflow, uploading, getting the previous mentioned error, re-doing and re-uploading over the last few days that I finally uploaded a file to one of Shapeways' competitors and got a clean upload with full colour. That settled it for me and now I know there is a problem here...

  10. mkroeker
    mkroeker Well-Known Member
    Seems to be fixed now - both your "red cross cube" and one of my own wrl files were processed
    correctly (and reasonably fast) including the expected "being processed" and "is now ready" mails.
  11. stop4stuff
    stop4stuff Well-Known Member
    Yep, this does seem to be fixed now.

    Even huge files (930k stl binaries ~45MB) are going through fine with all the right emails too :)

  12. lensman
    lensman Well-Known Member
    Just tried again. Still not working for me. Another file I uploaded fine to a competitor but not to SW. I got this email from Service this morning:

    "Dev is looking into this.
    It seems that there is something going on with the ZIP files and their unit conversion."


  13. lensman
    lensman Well-Known Member
    Just had success with two colour uploads, finally.