getting "Sorry, we were unable to process your uploaded model" when worked ok

Discussion in 'Bug Reporting' started by tebee, Nov 20, 2012.

  1. tebee
    tebee Well-Known Member
    If I try to update an existing model i seem to get the "Sorry, we were unable to process your uploaded model" every time

    But the update worked fine and the model is now using the new version I just uploaded.


    Tom
     
  2. lensman
    lensman Well-Known Member
    I have today tried uploading some very, very simple new models and keep getting the same message... And, of course, they don't upload.

    Glenn
     
    Last edited: Nov 22, 2012
  3. Kimotion
    Kimotion New Member
    Same here, I've been getting this all night.
     
  4. lensman
    lensman Well-Known Member
    Yeah, something's amiss... I woke up to find 7 such emails in my Inbox when I had already deleted the ones I received immediately after uploading.
     
  5. lensman
    lensman Well-Known Member
    I was advised by Support that there was a hard drive crash, but all should be in order now.

    Glenn
     
  6. bluelinegecko
    bluelinegecko Well-Known Member
    I just got the same false rejection on a model I just uploaded. The issue might not be 100% corrected yet.

    On a separate note: Is there some reason shapeways' automated system no longer includes a reason for the rejection and just says there was a problem? I remember they used to include the error messages (invalid input, empty output, incorrect size, etc.) that, while sometimes cryptic, used to help you figure out why the upload was rejected by the system. It seems like for the last few months all the emails say is there was a problem but give no feedback.
     
  7. lensman
    lensman Well-Known Member
    That's exactly what I was thinking yesterday but couldn't remember what my most recent messages were like before that.

    I will email Support again...

    Glenn
     
  8. lensman
    lensman Well-Known Member
    I just logged completely out and back in again.... went to my models and there were all the ones that got "rejected" last night!

    Glenn

     
  9. Youknowwho4eva
    Youknowwho4eva Shapeways Employee Community Team
    Can you guys provide us with OS and Browser info? Are you still seeing this behavior today?