Generate Renders Not Working

Discussion in 'Bug Reporting' started by bobwondersmanythings, Mar 13, 2018.

  1. my model is on the wrong axis. when I correct it, then click generate renders, nothing happens
     
    Last edited: Mar 13, 2018
  2. Youknowwho4eva
    Youknowwho4eva Well-Known Member
    Which model are you seeing this with?
     
  3. woodguy32
    woodguy32 Active Member
    yup.. nothing new here...happens all the time here.. have these issues for a long long time..different computers.. Macs - windows..browser.. never a fix..wasting I ton of time uploading products.. its never easy, always a fight..

    wood
     
    mike962 likes this.
  4. adbinc
    adbinc Well-Known Member
    I got told they are working on fixing this for re-uploaded files which is where I have had my problems.
     
  5. VASTmicro
    VASTmicro Member
    I too have a couple products that no matter how many times I attempt to Generate Previews the original images do not change. Any help is greatly appreciated. ARC II Strobe Enclosure GoPro, ARC II Strobe Enclosure for Mavic, and Strobon Enclosure for Mavic
     
    Newview likes this.
  6. woodguy32
    woodguy32 Active Member
    Zero Support here..and this issue been going on for a long long time... but heck They sure will take your money on your models..
     
  7. EvieL
    EvieL Well-Known Member
    This is happening to me as well. I have a ring design in various sizes, I am unwilling to redo every step just to see if it will help. This is the second model this month that is not generating the correct axis renders no matter how many times I re-position it. Support eventually linked my old model to a new product in order for it work, so now I have 2 of the same model and am still a bit unsure which one I should delete Deleting the right one is important because the previous model was successfully printed and I don't want to show "First to Try" on product.
     
    Newview and Michael_Teiniker like this.
  8. EvieL
    EvieL Well-Known Member
    As if it knew I was going to post in the forum, after 2.5 hrs of trying, it finally rendered correctly just now.
     
  9. replicaprops
    replicaprops Member
    Nope, still not working
     
  10. adbinc
    adbinc Well-Known Member
    Nor for me. :(
     
  11. EvieL
    EvieL Well-Known Member
    Yeah I spoke too soon as well, it worked on 1 size but i have 4 different sizes loaded and 3 different materials (and their colors). Is there a cry emoji?
     
  12. ButterKnife
    ButterKnife Member
    Same here.

    I think I'll stop trying to fix it for a while. I've gotta fight that OCD!
     
  13. ButterKnife
    ButterKnife Member
    After a few days of waiting, I got impatient and figured out a workaround for this problem! It sucks and I really think that after years of not working well, Shapeways should look at this.

    But I'm just posting this for those of you who are desperate to get the renders working asap.

    1. Reupload your model
    2. Create product. You can fill in all the name and description, BUT DO NOT CHOOSE A MATERIAL. Save.
    3. Set the render position and save.
    4. Now you can choose your material and finish.

    The issue seems to be that the pose render has trouble replacing old images. If you don't have any images to replace, it works fine.
     
  14. woodguy32
    woodguy32 Active Member
    I try all kinds of workarounds.. but as soon as you reload a model.. you are back to first try state...

    You think shape ways have this FIX.. The public sees the models in the weird state.. and they will not buy something that looks weird..lol

    FIX it.. its been way too long.. and nothing from support..

    Wood
     
  15. ComradeWave
    ComradeWave Member
    This is so frustrating, how hasn't this been fixed yet? I've got multiple models on their side axis instead of being upright.
     
    Last edited: May 14, 2018
  16. LoveAndShapes
    LoveAndShapes Well-Known Member
    I am in shock..... Still not fixed..
    How come?
     
  17. woodguy32
    woodguy32 Active Member
    Still doesn't work... been a long long time with this and many other issues.. absolutely NO support ...
    seems they would care since its what customers see when they order.. they make all the money here..designers don't!
     
    ComradeWave likes this.
  18. FerretDesigns
    FerretDesigns Well-Known Member
    I have a few pieces that refuse to render as I put them.
    Keeps happening on random uploads.
     
  19. LoveAndShapes
    LoveAndShapes Well-Known Member
    I had the same a few days ago, it was quite a nightmare for couple of days.
    I then decided to erase it all and start anew,then it worked.
    Can't believe this is still not fixed....
     
  20. woodguy32
    woodguy32 Active Member
    Not a word.. still not working .. plus all the other issues.. I am giving up here.. not worth the trouble..

    have things changed with shape ways.?. got a recent print and it looked awful..nothing like what I receive before..my home-brew prints look better for the fraction of the price..