Fixed

Discussion in 'Software and Applications' started by blinky, Oct 9, 2010.

  1. blinky
    blinky New Member
    Thanks everyone for your help I was able to fix it by changing the units to Metric on blender. They changed to default 1m so I scaled it to 0.001 and voila, correct mm measurements that uploaded successfully to Shapeways.

    Only thing is - my 3D text is missing?
     
    Last edited: Oct 12, 2010
  2. fracai
    fracai New Member
    You should be able to do the same conversion right in Blender. If those are the exact sizes you're working with, just calculate the percentage decrease in size and apply that while you scale the object.

    I haven't done this in a while, but that has worked for me in the past.
     
  3. blinky
    blinky New Member
    Thanks, this makes sense! However, I am working with models that need to be super SUPER accurate in size down to the 0.Xmm as they're parts to fit with non 3d printed objects. Knowing my math skillz I can safely assume I'll stuff that up somewhere along the line.
     
  4. blinky
    blinky New Member
    Ok I have been trying really hard I finally worked out "blender units" or so I thought - uploaded in .stl and specified 1mm.

    But when my dimensions is z=5 units why does shapeways tell me that my model is only z=0.06cm? shouldn't 1 unit = 1mm mean that z=5 units is z=0.5cm?

    I am looking in the dimensions panel - should I be looking at scale? Even so, scale is not 0.06 it's 0.50. Here is a screen shot from my N panel.
     

    Attached Files:

    Last edited: Oct 12, 2010
  5. clsn
    clsn Well-Known Member

    Trouble is, you don't know what way the shapeways software will orient your work, so your z dimension might not be the z dimension in the shop, or any cardinal direction at all.
     
  6. blinky
    blinky New Member
    Are you saying Shapeways changed the shape of my file? Because the measurements Shapeways says it is is completely bugged out.

    Shapeways says:

    Your design is too small!

    The size is 0.20 x 1.10 x 0.06 cm / 0.08 x 0.43 x 0.04 inch (h x w x d).


    But you can see the object's measurements in my attached file from the fourth post. How does this happen?

    It doesn't even correlate. It's not like I can see that I need to increase the size by 25% as someone suggested in the second post of this thread. Because 1.1 is close (1.5 it should be) but 0.06? what??
     
    Last edited: Oct 12, 2010