<FIXED> Non-manifold solid?

Discussion in 'Design and Modeling' started by madox, Jul 18, 2009.

  1. madox
    madox New Member
    Can anyone help me out?

    I can't seem to upload any models now with the new Shapeways checker, seems to say 'non-manifold' solid no matter what I upload. Just wondering if it is because the model is too small.

    Can anyone have a look at the attached file and tell me what is wrong?
     

    Attached Files:

    Last edited: Jul 19, 2009
  2. WiKKiDWidgets
    WiKKiDWidgets New Member
    Hi Madox;

    Checked your model and you just had a few extra edges between some verts that were causing the problem. I removed them and did a test upload and this one works.

    WiKKiD



     

    Attached Files:

  3. madox
    madox New Member
    Thanks for that! Now I know what to look for, I'll see if Meshlab has a builtin filter for duplicate edges...

    Which program did you use?
     
  4. WiKKiDWidgets
    WiKKiDWidgets New Member
    blender_logo.png

    :D

    Please mark you issue as <Fixed> on the subject line of the original post.

     
    Last edited: Jul 19, 2009
  5. madox
    madox New Member
    Just want to reiterate my original thank you for the pointer to the problem source.

    I've been able to fix the issue with Meshlab now by running a couple of extra filters without resorting to the my personal nightmare Blender :)

    Thanks again! (I just don't like Blender... :p)
     
  6. WiKKiDWidgets
    WiKKiDWidgets New Member
    I hear you, Blender can be more than just a little daunting to get a grip on for the uninitiated. I like Meshlab as well for a few of it's functions (filters) I just wish there was better documentation on it. Glad you figured it out! :D