Errors Uploading Models

Discussion in 'Design and Modeling' started by Chlorate, Oct 9, 2011.

  1. Chlorate
    Chlorate New Member
    Hi there,
    Just discovered this website today, and what a great idea! Seems like the ideal way to make a nice gift for my fiancee this Christmas.

    More to the point, I'm using SolidWorks 2011 student edition 32 bit, saving as STL outputting as binary, mm native units, with a tolerance of 0.02mm.

    I've also tried Autodesk Inventor Professional 2012 student version and had the same result.

    The file opens up fine on my end, but every time I try to upload it, the preview appears to be chopped in half.

    I'm sure there's probably something very basic I'm missing.

    Another theory could be my internet connection being a bit iffy tonight, although it fails the same way very consistently.

    Can anyone help me out?

    Many thanks

    Alex
     
  2. JACANT
    JACANT Well-Known Member
    Hi

    Try opening your model in Netfabb, it will repair it if neccessary. If everything is Ok, no red exclamation mark. Go to part ,export part. Then upload this new stl file created and checked in Netfabb.
     
    Last edited: Oct 10, 2011