Enclosed gearbox in wsf

Discussion in 'Design and Modeling' started by Kidmechano, Apr 29, 2013.

  1. Kidmechano
    Kidmechano New Member
    I've been working on an action figure torso that has a gearbox inside.

    I've tried to upload it twice.

    The first time, I can see that there wasn't enough room between my gear teeth.

    The second file got sent back by the 'bot' and I can't really see what is wrong with it.

    I've got .5mm between all the moving surfaces and two 4 mm escape holes for the extra powder to be removed. All my wall thicknesses seem to be at least 1mm. Sort of at a loss for next steps.

    Any thoughts?
  2. mkroeker
    mkroeker Well-Known Member
    The "bot" is not that sophisticated - problems with insufficient clearances or thin walls will typically come up at a
    later stage, when your model is checked by a human. Check if your model has more than the maximum 1 million
    triangles, or the file is larger than 64mb. If it is not that simple, get a (free) copy of netfabb studio basic from
    netfabb.com and see what that program finds - maybe you have some small disconnected patch somewhere in
    your model, or regions where the triangle orientation is incorrect.
  3. Kidmechano
    Kidmechano New Member

    Thanks for the reco on Netfabb. I've been meaning to download it- much easier to use than Meshlab :)

    Strange that it didn't show any issues in the model, but I repaired anyway, resaved and now it has loaded. Thanks for the help!