'Easy' Creators? Hardly!

Discussion in 'Bug Reporting' started by PeregrineStudios, Oct 14, 2012.

  1. PeregrineStudios
    PeregrineStudios Well-Known Member
    This always happens to me when using the quick extrude (or 'ImagePopper') feature. I'll upload my image and wait... and wait... and wait... and nothing happens. It's not that It's taking a long time to extrude the model - I don't even get the e-mail saying you received my image. So I upload it again about half an hour of waiting later, and still nothing... still nothing... still nothing...

    Please handle this issue, quickly! I'm getting fed up with various site features not functioning.
  2. PeregrineStudios
    PeregrineStudios Well-Known Member
    NOW it's just taking me a to a blank page after I submit a .JPG, and it still isn't actually taking my submissions.
  3. Youknowwho4eva
    Youknowwho4eva Shapeways Employee Community Team
    Can you tell us what OS and browser you are using? This will help us debug this. Also moving this to bugs so the proper people will see it.
  4. PeregrineStudios
    PeregrineStudios Well-Known Member
    Windows 7, Google Chrome.
  5. Maundy
    Maundy New Member
    I am also trying to use the 2D to 3D Easy Creator recently and it hasn't worked recently, is has been working up until a few weeks ago but now I don't either receive emails confirming the upload and the object never appears in my models.

    I am using Windows 7 and Google Chrome.

  6. Youknowwho4eva
    Youknowwho4eva Shapeways Employee Community Team
    Some of the easy creators are on the mend currently. The Vibe should be fixed today, and Image Popper is next on the todo list
  7. 77valerie
    77valerie New Member
    In this same vein, any idea how long it takes to get a response on whether a product is printable? I received the e-mail that the upload worked, but can't find anything about when to expect a response.
  8. megmaltese
    megmaltese New Member
    This may have something in common with my problem, because I am on Chrome on Win7 and I opened this thread.
    Last edited: Nov 5, 2012