Do not receive certain email notifications

Discussion in 'Bug Reporting' started by RaVNzCRoFT, Apr 3, 2014.

  1. RaVNzCRoFT
    RaVNzCRoFT New Member
    For some reason, I do not get every email notification that I think I should be getting.

    1. When I get a private message on the forum, I do not receive an email and I definitely have the "forum message" box checked in my Email Preferences.

    2. I do get an email notification whenever I sell a product, so that's good. But the email says we'll "drop you a line when it's being shipped" and I have never received such a notification. I don't see anything under my Email Preferences that would make it seem like I disabled them.

    Why am I not receiving these messages and how can I make it so that I start to receive them?

    Thank you.
     
    Last edited: Apr 3, 2014
  2. HOLDEN8702
    HOLDEN8702 Well-Known Member
    Hi.

    Yesterday shapeways email notifications were working wrong. Two sales went 24 hours delayed and some PM forum notifications came duplied 24 h. after too.

    Patience, from time to time shapeways is working wrong in a matter or another, then is fixed and go right.

    They never send a message when your sales is sent to customer. Only when your own order is ready and in route.

    You can obtain this information in "my sales" label. I have a post-it below the screen with the number and markup of sales and sales correctly printed, to know if something changes.

    I know, it's a neandertal way of make things, but it works for me.

    Regards

    Luis
     
  3. MitchellJetten
    MitchellJetten Shapeways Employee CS Team
    Luis is correct, yesterday (and maybe the day before) we've had some issues with our mailing tool!
    For some reason a lot of emails were just stuck in the system.

    When we noticed the issue our development team fixed it right away, sending all the emails with a delay :(

    Our apologies for the inconvenience.


    Regarding the other part, Luis is once again correct.
    The email indeed does state that we will drop a line when the items have been shipped.
    This hasn't happened for over a year and we will soon be revising the text on the "yippie email" :)

    Mitchell
     
  4. RaVNzCRoFT
    RaVNzCRoFT New Member
    Thank you for that helpful information. That's too bad that you don't send notifications when the order has shipped like the email says, but at least it's not a broken feature like I thought it was.

    However, I haven't even experienced the problem of not getting private message email notification in past day or two simply because I haven't gotten a PM in several days. In fact, over the course of a many months, not once have I gotten an email alert. I have received private messages in on 29 March 2014, 19 February 2014, 18 November 2014, etc. I find it hard to believe the system would be working most of the time but for some reason, not working on those specific dates.
     
    Last edited: Apr 3, 2014
  5. HOLDEN8702
    HOLDEN8702 Well-Known Member
    Hi.

    Issues this afternoon with the notifications (wednesday april 9th 2014, 20:00 GMT+1).

    I haven't the notification of a PM received yet, and surely from another sources (I'm waiting an important reply from shappy team, and It doesn't come!).

    Regards

    Luis
     
  6. HOLDEN8702
    HOLDEN8702 Well-Known Member
    Hi.

    (Thursday april 10th 2014, 08:00 GMT+1).

    From yesterday's afternoon, I'm not receiving any notification at all.

    At least Three PM sent to me tonight didn't open any notification to my email.

    And of course, the important comunication with shapeways team about a model printed and standing for send to parcel didn't come too.

    Regards

    Luis
     
  7. HOLDEN8702
    HOLDEN8702 Well-Known Member
    (Thursday april 10th 2014, 13:00 GMT+1).

    From yesterday's afternoon, I'm not receiving any notification at all.

    NOTIFICATION OF THREE MODELS UPLOADED AND FIVE PM NOT RECEIVED!

    And of course, the important comunication with shapeways team about a model printed and standing for send to parcel didn't come too.

    Hi, Shappy Team, please also read the bug reporting forum section!

    Regards

    Luis
     
    Last edited: Apr 10, 2014
  8. Mechanoid
    Mechanoid Well-Known Member
    The Service Team rejects models, and I do not get any email about it. I have to go looking to see what got rejected. Then guess at why.

    Service Team also thinks it's cute to tell my customers that my models are all bad, should be rejected, then tells me it's not trying to ruin my reputation or sales. But none of the bad model issues are brought to my attention. They reject models out of "FEAR" they might get rejected later on. I'v asked why they are doing this. They claim they are just trying to help..

    I have uploaded models, and they work, but I get emails telling me something is wrong with the files, but it doesn't say what.

    And I don't dare try to talk to the Service Team about it.
     
  9. MitchellJetten
    MitchellJetten Shapeways Employee CS Team
    Hey Luis,

    Just noticed this email from our dev team:
    "Starting around 10AM EST yesterday (Thursday April 10th), we have been experiencing intermittent problems sending emails from Shapeways. "

    Did you receive your emails a few hours ago? (In bulk)

    Mitch
     
  10. HOLDEN8702
    HOLDEN8702 Well-Known Member
    Yes, Mitch. Thanks.

    Regards

    Luis
     
  11. MitchellJetten
    MitchellJetten Shapeways Employee CS Team
    Awesome!

    forgot to add the rest of the email :p

    "We have identified and fixed the issue with one of our servers. All disrupted emails have been resent and service should be back to normal. Apologies for any resulting confusion. Please continue to report any further problems and do let me know if you have any questions. "

    Cheers,
    Mitchell
     
  12. Wahtah
    Wahtah Well-Known Member
    never mind, I didn't have my reading glasses on...
     
    Last edited: Apr 15, 2014
  13. Dotsan
    Dotsan Well-Known Member
    Hi, I'm not receiving some email notifications from private messages, is this an on going problem?
    Regards
    Vijay
     
  14. HOLDEN8702
    HOLDEN8702 Well-Known Member
    Hi.

    From yesterday's gremlin's hunting raid the emails about new private messages aren't arriving.

    I don't know about another type of messages, cause I haven't sold any model from three days ago (but this isn't blame of gremlins, I guess).

    I suppose this is another collateral effect of the 2 millions effect, but our beloved tech team may take a look of it.

    Now is sunday may 25th 2014 11:30 GMT+1

    Thanks and best regards from the sunny Spain.

    Luis
     
  15. HOLDEN8702
    HOLDEN8702 Well-Known Member
    Confirmed, uploading model emails aren't arriving neither.

    Now is sunday may 25th 2014 13:00 GMT+1
     
  16. stonysmith
    stonysmith Well-Known Member Moderator
    I uploaded two models at 12:25 CDT - received both emails at 12:41 CDT
    Not a land speed record, but the emails DID arrive.
     
  17. HOLDEN8702
    HOLDEN8702 Well-Known Member
    I've uploaded another model this afternoon (sunday, may 25th) and ... silence.

    One PM received too ... and nothing.

    In space no one can hear you scream.
     
    Last edited: May 25, 2014
  18. HOLDEN8702
    HOLDEN8702 Well-Known Member
    Well, finally I've sold two models an hour ago, I saw it in "the feed" and confirmed in my "sales overview", and I'm not receiving any email from shapeways at all.

    Now it's 0:37 GMT+1, May 26th-2014.

    I'm worried about two or three customers that had to reply some private messages, but if they don't receive emails from shapeways either, they wouldn't knew I had wrote them.

     
  19. jlevine
    jlevine New Member
    Hey guys,

    Our servers are indeed sending mail - I can see at both the server and the relay service that mails are going out.

    We'll keep looking for what's causing them not to be delivered.

    J
     
    Last edited: May 25, 2014
  20. HOLDEN8702
    HOLDEN8702 Well-Known Member
    Hi J, thanks, but I've received a PM ten minutes ago and there isn't any email yet.

    It's 13:40 GMT+1 monday may 26th 2014 in the sunny Spain.

    Regards

    Luis