Custommaker: Adding Field Is Trouble

Discussion in 'Bug Reporting' started by Uinsel, Jul 11, 2017.

  1. Uinsel
    Uinsel New Member
    Dearest Shaeways, I thought id go into customisation designs.
    However I have trouble adding the customisation field.

    It wont stick on my object. Whenever I move the mouse it just grows bigger and snaps on some faces.
    It never stops moving whatever I try.

    Additionally, sometimes a new rendering of the box pops up.
    If I go back to Not Customizable and then select Custom Maker again, a second window appears. I still have the same problems, only twice or more as can be seen in the screenshot.

    It was tested on Chrome Version 59.0.3071.115.
     

    Attached Files:

  2. Brad_S
    Brad_S New Member
    I'm having the same problem on Safari.
     
  3. Youknowwho4eva
    Youknowwho4eva Shapeways Employee Community Team
    Can you share an item that you're having issues with?
     
  4. Brad_S
    Brad_S New Member
    I tried to add a text field to the bottom of this mug:
    https://www.shapeways.com/product/24X47K7AS/5-spiral-mug
    When I tried to adjust the size of the text field, it got stuck in adjusting mode. The size of the text box keeps following the mouse even after I click LMB or RMB or hit escape. Nothing can stop adjusting the text box. I just had to leave the page.
     
  5. Shea_Design
    Shea_Design Well-Known Member
    Yeah grabbing those resize handles is a joke, I experienced the same cat & mouse game. Sometimes 'selecting' the handle from just inside the box worked but mostly it was a bad joke. I suspect it works better on flat surfaces (mine was slightly convex) as it is not as likely to jump to detect the face normals and re-center,.. just a theory. -S
     
  6. Youknowwho4eva
    Youknowwho4eva Shapeways Employee Community Team
    @Shea_Design Their issue appears to be no field appearing at all
    @Brad_S I just recreated with the model you shared, and reported the bug. Will let you know what I hear back.
     
  7. Shea_Design
    Shea_Design Well-Known Member
    Youknowwho4eva The issue is related, but go ahead and police my post.
     
  8. Uinsel
    Uinsel New Member
    nono, it does appear.
    Like I said, it just wont stick on an absolutely flat surface.

    If I move the mouse, it follows the mouse and grows bigger instead of staying where it is.
    Until I leave the customiser with the mouse leaving it on some edge of the object. Which is why it looks like its not appearing.

    However on the duplicates it does not appear at all.

    Thanks for looking into the issue :)