COLLADA export from Sketchup rendered improperly

Discussion in 'Software and Applications' started by kevinturnermovie, Jan 30, 2011.

  1. kevinturnermovie
    kevinturnermovie New Member
    The model looks fine to me, but I can't check it for holes because AutoTrans 3D decided everything is a hole. I upload the .dae file to Shapeways, it says it is successful, and then I check the rendering it gave me:

    http://www.shapeways.com/model/207615/abbc_logo.html?gid=ug6 9053

    The other image is what it should look like. I downloaded the model from the website and imported it into Sketchup, and it still looks fine. Any ideas on how to fix it, or does it not need to be fixed and the preview engine just messed up?
     
  2. JamieMcBride
    JamieMcBride New Member
    Hello KTM, I'm learning Sketchup too and would be interested to see what the problem is.

    Have you tried exporting as .dae from Sketchup and opening it in Meshlab (free download)? I think the general consensus is "if it looks OK in Meshlab, it'll look OK on Shapeways and print out". There maybe further overall scaling issues to address though, when saved in Meshlab.

    Feel free to attach the .skp file to a forum post and I'll download it my end and give you a second opinion in Sketchup. I have to be honest and say that I can't quite work out what the design should look like, based on the 3D preview and the JPG you've uploaded in your profile. I understand if you want to keep your file away from the public domain though.



     
  3. bartv
    bartv New Member
    Hi kevinturnermovie,

    if you can't figure it out, feel free to mail that file to me and I'll take a look at it. My address is bart@shapeways.com.

    Cheers,

    Bart