Changes to max cost of a co-creator

Discussion in 'Shapeways Shops' started by pittance, Jan 25, 2011.

  1. pittance
    pittance New Member
    I'm not sure if I'm doing something wrong but I've tried to change the maximum cost of a co-creator (I had a problem with the code I use to create it that left material where I don't really need it) and I can't.

    I've unpublished the template to see if I can change the settings but the one I need (the maximum cost) is still greyed out. Is there a way to fix this?

    Thanks for any help...

    Chris
     
  2. Youknowwho4eva
    Youknowwho4eva Shapeways Employee Community Team
    Did you change the volume?
     
  3. pittance
    pittance New Member
    Yes - I've changed the generator code so that any model made with it can now have a slightly lower volume.

    I tried updating the model with a new one from the new code and the current volume changes but it doesn't seem to want to allow me to change the maximum value at any point.

     
  4. Youknowwho4eva
    Youknowwho4eva Shapeways Employee Community Team
    I'm a little confused, what do you mean by the maximum cost? Can you put up a screen shot of the area you're referring to?
     
  5. pittance
    pittance New Member
    This is the 'Manage Template Details' section of the design's page that I got to from 'My Designs'

    I've attached a screenshot of what this section looked like when I un-published the co-creator just now - the maximum volume is at the bottom and is now incorrect, the current volume is OK (it's the volume of the model that's shown in the picture illustrating the co-creator).
    co-creator.jpg
    I entered the max volume when I first converted the model into a co-creator but I now can't change this number.

     
  6. Youknowwho4eva
    Youknowwho4eva Shapeways Employee Community Team
    Ah, so I figured. I'll inform the powers that be.
     
  7. barrys
    barrys New Member
    Hi pittance,

    On the screenshot you provide, the max volume doesn't appear to be greyed out, nor that you couldn't change it. I tried a random cocreator of myself and it does seem to work ok. Can you tell me the model id or title that seems to be a problem with.


    Barry