Can't upload photos

Discussion in 'Bug Reporting' started by AotrsCommander, Sep 5, 2012.

  1. AotrsCommander
    AotrsCommander Well-Known Member
    I can't seem to get any photos to upload. (The last time I tried successfuly, it kept popping up some other program (presumably what was trying to upload), but it worked.) Today, when I tried, I click on "open" from the "Choose File to Upload" popup after selecting a picture, and it just sits there, with the photo location in the "browse" box and seemingly does nothing at all. No messages of feedback, and it doesn't appear to even be trying, let alone trying and failing.

  2. Youknowwho4eva
    Youknowwho4eva Shapeways Employee Community Team
    Where are you seeing this? on your items, on the forum, profile? And what browser are you using? That'll help the devs figure out what could be going on, and others to see if they are seeing the same thing.
  3. AotrsCommander
    AotrsCommander Well-Known Member

    Yes, of course, actually saying where would be helpful, wouldn't it...?

    On the model edit page.

    Using IE 8, win XP.
    Last edited: Sep 5, 2012
  4. Youknowwho4eva
    Youknowwho4eva Shapeways Employee Community Team
    I just tried on Chrome, and a jpeg worked, but a tif didn't. Don't know if it's always been that way but make sure you're using a jpeg. Can you share the image? If you don't want to post it publicly you can email it to me and I'll see if it's a problem with the image.
  5. AotrsCommander
    AotrsCommander Well-Known Member
    Should be a jpeg, it's straight off my camera. I've not done anything different (nor had, to my knowledge) any system changes or updates since I last did this, which was about mid-July, the I've done the the same as all the other times I've uploaded photos in the past.

    File attached. (The first one to hand; I have about seven or eight to upload from my latest batch of models).


    Attached Files:

    Last edited: Sep 5, 2012
  6. Youknowwho4eva
    Youknowwho4eva Shapeways Employee Community Team
    I'd try shrinking the pic. I was able to upload it, but it took a while. While it's uploading it does just sit there like it's doing nothing, but in Chrome it has the status on the bottom left, as it slowly uploaded.
  7. AotrsCommander
    AotrsCommander Well-Known Member
    I don't think it's even trying to upload, though.

    I just tried with another image (one of my forum Avatars which is well under the suggested size (it's 100x100) and only is 5kb, the smallest jpeg I've got), and it's still doing nothing. (I.e, when I click the "open" button, it simply closes the window.)

    Normally, it takes a while, after clicking the "open" button, there is some indication that it's started, but here, it's just sitting like shown in the attached screen shot after the pop-up window closes.

    In fact, I've just noticed, there is clearly something wrong other than file size, because as I was checking again, when I clicked the "open" button, an "error on page" appears in the bottom. (I've refreshed the edit screen a couple of times, but the error message doesn't appear until I try to add a picture.)


    Attached Files:

  8. natalia
    natalia New Member
    If you exit edit mode - are the images there?
    I tried this and it appears that nothing is happening, but the images are actually being upload very quickly and if you scroll to the bottom of the edit image window, they are there. The thumbnails do not appear always (bug reported!) but the images are there if you go in/out of edit mode.

  9. AotrsCommander
    AotrsCommander Well-Known Member
    Okay, tried that...

    Nothing., I'm afraid.

    I can confirm it's definately not taking a long time uploading, it's been sat for about an hour or so after I last clicked to upload said 5kb picture.

    Pretty sure it's not even starting the upload at all; it doesn't even seem to click or flicker or do anything except close the popup window after I click the "open" button.

    What is it that governs the upload sequence (I mean, I didn't have any trouble attaching those pictures to the forum)? Is there some software, I dunno, flash/java or something that perhaps needs to be updated (I'm pretty sure both are fairly-up-to-date, but I don't know.)
  10. natalia
    natalia New Member
    Hmm, it may just be a browser issue then, since we can do it in the other browsers no problem.

    I'm going to log it as a bug in IE.

    Sorry about that!
  11. AotrsCommander
    AotrsCommander Well-Known Member
    Partial work around: while checking something else today, I had another go. This time, after selecting the file and clicking open and going back to the edit screen (where the file path was in the box next to browse), I clicked the file path and hit enter. It caused IE to have to recover the tab, but it as least did seem to have uploaded the picture almost immediately. It's hardly ideal, but if this can be repeated, it is at least now possible.
    Last edited: Sep 17, 2012
  12. EricCox
    EricCox New Member
    I've had the same trouble using Internet Explorer. Seems the MS upgrades from around late August have made things extra slow and prevent any photo uploads. Couldn't get any workarounds to work so switched to freebe Google Chrome, now everything works and uploads are a LOT quicker.
  13. Dragoman
    Dragoman New Member
    I also had no trouble uploading pictures with Firefox right now.