Can't upload anything

Discussion in 'Bug Reporting' started by bbjam, May 12, 2009.

  1. bbjam
    bbjam New Member
    When I upload a modal from my computer all seams to go well: I see the "It worked, now wate for the e-mail" message, and if I look at my network stats the correct amount of data seems to have been uploaded. The problem is that the modal never shows up in my designs and I never get the email.
    The really odd thing is that it worked fine will some hi-poly models I uploaded a while ago.

    I am using Ubuntu 9.04 64bit / Firefox but I tried it on windows and that did not work.
     
  2. arno
    arno New Member
    Hi,

    Our logs show that you tried to upload a model called Gear Blade on 12 May 2009 19:10 on which our checks generated: Failed, code: invalid_normals.
    The same record also claims a mail was send?
    (Earlier logs show multiple tries for the gear blade, unfortunately all have an error code on 'invalid normals'. Normally this error is triggered by:
    - normals not pointing the right direction (duh ;) )
    - objects being multi-manifold (eg triangles overlaying each other)

    You also tried a model 'A test' at 19:47, that one was to small to be printed. For that one an email is also logged?

    Hope this helps? Still weird you did not received the mails? They were not moved to some spambox maybe?

    Kind regards, Arno
     
    Last edited: May 13, 2009
  3. bbjam
    bbjam New Member
    Sorry, all that happened was that my email was configured wrong. :blush:

    Thanks for your help. :D