Can't savechanges to my model...

Discussion in 'Shapeways Shops' started by pjrebordao, Jun 23, 2010.

  1. pjrebordao
    pjrebordao New Member
    Tried changing for one of my models, things like availability, materials available and markups. Pressed Save changes, got a message saying changes were saved, but afterwards they weren't...
    Does it take a while for the changes to show or is it browser related (I'm using IE7).
     
  2. gibell
    gibell Well-Known Member
  3. pjrebordao
    pjrebordao New Member
    Yes, I also keep getting "Done, with errors on page " messages using IE7.
    Will try with Opera later, but usually it's the other way round. Opera shows more errors than IE...
     
  4. barrys
    barrys New Member
    Hi pjrebordao,

    I tried to reproduce your problem in IE7, but I couldn't find one.

    - Can you tell me which model you tried to change?
    - What the error message is on your page (click on the yellow triangle on the left bottom and click see details)?
    - Is this the only model you experience this problem, tried uploading a different one?


    Note that changing categories for your model, or changing the material availability, does not require clicking the save button. (you do need to refresh your page to see the difference in the menu)