Cant get ceramic option!

Discussion in 'Design and Modeling' started by steve69, Jan 12, 2013.

  1. steve69
    steve69 New Member
    My model has an obvious base. But the preview shows it sideways and needs to be rotated 90 degrees. Is the problem? or is it that my piece has a hole? (torus coffee cup handles print so it cant be that reason). Any help would be appreciated.
     
  2. Fredd
    Fredd New Member
    Attaching a file in a post does wonders In allowing others diagnose problems in a model. I am not trying to be a SA, but it does help considerably
    .

    Keith
     
  3. steve69
    steve69 New Member
    Enclosed here is the file. I guess linking to the uploaded stl file would be better..

    Edit: I added chamfers where I could since I cant get a good fillet tool for sketchp
     

    Attached Files:

  4. denali3ddesign
    denali3ddesign New Member
    Exporting DAE from Sketchup flips the model by 90 degrees. If you rotate the model in Sketchup before exporting, it will show up correctly in the Shapeways render...

    Sketchup-DAE-Export.jpg

     
  5. denali3ddesign
    denali3ddesign New Member
  6. steve69
    steve69 New Member
    Ok for that: I got the proper orientation. thanks but no ceramic option yet
     
  7. steve69
    steve69 New Member

    Ok thanks, I got both plugins and that produced the filleted geometry (1/16 and 1/32inch radius). (see link http://shpws.me/n7JZ) But as seen here, solid inpector shows the piece is actually two parts! cant seem to get them glued...

    part-check.jpg
     
  8. stop4stuff
    stop4stuff Well-Known Member
  9. denali3ddesign
    denali3ddesign New Member
    There is an internal face in there that needs to be deleted...you may have to Select all > Right Click > Intersect faces with model to delete it.

    As Paul suggests above, I think your part is too small for ceramics.
     
  10. steve69
    steve69 New Member
    Thanks for letting me know. Fact is, the materials page only mentions max size.


     
  11. denali3ddesign
    denali3ddesign New Member
    If you click the "Design Guidelines" tab, there is more detailed info available, including the minimum size...

    ceramics.JPG
     
  12. steve69
    steve69 New Member

    Yes I redid the fillets in Sketchup and deleted the offending face inside the part by deleting the base face then putting it back after correcting.
    When I re-uploaded to my account, still no ceramic. I doubled its size in Sketchup then reuploaded NOW IT WORKS!

    Unfortunately I need the part to be 1.25in diameter not 2.5!

    My solution: combine two identical parts joined with a breakable flue

    EDIT: actually a connecting rod is not necessary, ill just put 2 parts in the dae file.
     
    Last edited: Jan 14, 2013
  13. steve69
    steve69 New Member