Can't comment on blog post

Discussion in 'General Discussion' started by peterhguk, Jan 23, 2012.

  1. peterhguk
    peterhguk New Member
    I'm having some hassle getting a comment posted. I enter a comment and then the anti-spam string, but then I am told I entered the anti-spam string incorrectly. If I try again I am also told that there is no "hash header" or something.

    NB: I have already commented on that post a couple of days earlier, I just had a new question - it's about the new flexi-material.
  2. ana_xyz
    ana_xyz New Member
    Hey peter, that's not good.

    When did this happens, and what's your browser and computer info?

  3. peterhguk
    peterhguk New Member
    It started happening yesterday, and the day before as well, I think.

    I'm running Chrome on Windows Vista Home Premium SP2.
  4. Magic
    Magic Well-Known Member
    Anti-spam strings are supposed to distinguish humans from machines. Have you ever consider you could be a machine?
    Sorry, just kidding...

    Welcome to Shapeways!

    Hope your problem wil be solved quickly...
  5. peterhguk
    peterhguk New Member
    Hi, I tried again, no change today! :confused

    My question was to do with the new "squishy" material. Here is my question!

    I asked a question about making a suction cup on the YouTube post, and got a reply saying this material was airtight, but you mentioned here that the surface is slightly rough.

    It would be great (for me!) if you could design and print a suction cup and report back on adhesion to a smooth surface. Or, if there's a problem, some ideas on a workaround or further development.
  6. nancyliang
    nancyliang New Member
    Hey! I'd be happy to print a sample suction cup to test it out. Just send me the STL file (nancy (at)

    However, I just submitted the first sample batch for testing, so you'll have to wait a few more weeks before we send in the second batch. If you're still interested, shoot me the sample file.

  7. ana_xyz
    ana_xyz New Member
  8. peterhguk
    peterhguk New Member
    Oh dear, I have to do something new!

    Well, I've already had a look at Sketchup, so now I'll have to download the software and maybe get the STL-export upgrade.

    And then see how it goes! Good thing I have a few weeks...
  9. minimaker
    minimaker New Member
    For some reason I seem to have the same problem with the same blog. I can not add a post to it either (i'm very interested in trying this material actually - got one design which was originally for a flexible material).
  10. peterhguk
    peterhguk New Member
    Hi, nice to hear it's not just me! Nip over to Uservoice (link above) and vote for resolution, that might help things along.
  11. minimaker
    minimaker New Member
    Done, I've added my vote there.

    By the way, for the design of the suction cup you can also consider I find it easier for more mechanical parts.
    Last edited: Jan 28, 2012
  12. stop4stuff
    stop4stuff Well-Known Member
    suction cup type thingy attached - 20mm outside diameter, 4.3mm outside cup height + something to hold, 3.5mm inside cup height, cup wall thickness 0.8mm - feel free to use & rescale as needed :)


    Attached Files:

  13. peterhguk
    peterhguk New Member
    Tried to download load and import, got an error "no solid name found, or not an ASCII stl file."

    I'm using a free plugin to Google SketchUp. It's definitely not an ASCII file. Fast work though :p
  14. peterhguk
    peterhguk New Member
    Thanks for the link, now in my bookmarks. I've just started to learn SketchUp and am getting ideas, so I'll press on with that for now.
  15. stop4stuff
    stop4stuff Well-Known Member
    Its an STL binary file - binarys end up a smaller filesize than ASCII - grab yourself a copy of NetFabb Basic (free) for viewing, scaling, etc - NetFabb is also an invaluable tool for checking measuring and repairing meshes.

  16. peterhguk
    peterhguk New Member
    As requested, attached is an STL file exported from Google SketchUp and then verified in NetFabb.

    The various wire-frame views look as they should and NetFabb reports no errors. Here are the expected dimensions:

    Cup diam: 3cm (er, if I remember)
    Cup depth: 3mm

    ...that's what I set in SketchUp, of course you should double-check! Plus there's a handle on the top. I hope it's acceptable to you, please let me know :)

    Attached Files:

    Last edited: Jan 29, 2012
  17. peterhguk
    peterhguk New Member
    Hi Paul, many thanks, I got NetFabb and fixed a few things!