Cannot Upload Csv

Discussion in 'Bug Reporting' started by TrentTroop, May 17, 2018 at 11:04 AM.

  1. TrentTroop
    TrentTroop Member
    Every time I try to upload my edited CSV to get the new materials in on my literally hundreds of products, the processing indicator pops up, stays there for a minute or two, then vanishes. There's no preview, no error message, and no changes to my materials. Is this an indication there's something wrong with my CSV or is this just the system mucking up during processing like it does with file uploads and preview renders?

    I'm using Chrome, btw.

    Black Acrylate was a big part of my sales and I need to get the new professional plastic/HP material up to mitigate at least some of the damage.
     
  2. stonysmith
    stonysmith Well-Known Member Moderator
    Are you uploading the entire CSV at once? Is it a lot of records? (more than 10000?)
    Its not necessary to uplod everything.. you could do as little as one record
    You might try removing records that you are NOT changing.
     
  3. TrentTroop
    TrentTroop Member
    It's only about 1,200 records, just for the professional plastic material. I've tried cutting it down, doing about half of them at once, no change.
     
  4. TrentTroop
    TrentTroop Member
    Still having this problem. I've tried with IE, I've gone as low as 700 entries per sheet (I have a lot of products) and still we're here.