Button to add material restrictions does not work

Discussion in 'Shapeways Shops' started by Kitty, Aug 8, 2009.

  1. Kitty
    Kitty New Member
    Recently i discovered that the button to add material restrictions doesn't work anymore.
    I thought maybe it has to do with other settings like availability and show only or order, but no matter what you set those to, the add button does not work.
    It used to work and show that circular spinning thing to indicate it does and then add the restirction material to the list in the product page with a smal garbage bin behind it, but no more.
    I tried it on another system with different Browsers (Windows XP and Linux with IE, mozilla, firefox, opera etc.)
    I even went as far as using an old JAVA runtime (version 3, since that might interfere with operation of the scripts on the site and it used to work fine with Java 3
    it just doesn't work anymore.

    The designs i am working on require as high a detail as possible and the parts won't fit when printed in WSF or can't be printed at all in that material due to definition etc.

    I also make use of the translucency of material for diffusion inserts that are needed to light up physical models that i build (i.e. white detail lends itself perfectly to work as a light diffuser for LEDS, WSF doesn't)
    So I can't put them up for sale in a shop, because people tend to order the cheapest available material they find on the list and it won't work, resulting in a dissatisfied customer.

    And i rather have no customer than a dissatisfied customer.
     
  2. arno
    arno New Member
    Hi Kitty,

    I am sorry to hear you experience issues with our services. Could you inform us which model you were trying to add material restrictions to?
    I tried to add restrictions for some of my own and noticed that for me it takes some seconds before they show up, but they do (and the circular thing is rotating in the top of the model info area).

    Hence my question for some more info on the particular model you'r trying to add restrictions to.

    Sorry I can't do more for the moment.

    kind regards, Arno
     
  3. Kitty
    Kitty New Member
    I have this issue with any model.
    Previously i was able to add and delete those material restrictions and i did, they are listed in the productpage if i did set them.
    Now i cannot even add any restriction to models that i previously was able to add a restriction to.
    The button does not work at all.
    I don't have a clue why it won't work anymore nothing has changed except for the Java version which i update whenever a new one is issued by SUN.

    Well, it looks like it's an IE issue.
    With firefox it works.
     
    Last edited: Aug 12, 2009
  4. arno
    arno New Member
    Hi,

    Happens with IE ... and I tried with FF (my default browser). Seems something broke for IE with our update of last Thursday. Sorry for the inconvenience, will inform our developers of the bug.

    Thanks for your patience,

    Kind regards, Arno