Blender Rendering All Objects Solid Black - How To Resolve?

Discussion in 'Software and Applications' started by GInSpace76, Nov 3, 2013.

  1. GInSpace76
    GInSpace76 Member
    As shown in the attached image, Blender's rendering engine is rendering all objects in the scene as if they were solid black. Why might that be, and how might I resolve this issue? Thanks in advance!

    Attached Files:

  2. AmLachDesigns
    AmLachDesigns Well-Known Member
    Is it possible that you have made a Model of a suitable size for printing on SW but not changed the lighting?

    At the default settings you have one light source at not very high intensity in a position that is probably too close to the origin. Maybe try changing the position, intensity and direction of the light source. To prevent shadows add more light sources and perhaps even change the type of light from Point to Hemi or Sun.
  3. GInSpace76
    GInSpace76 Member
    Thank you! This seems to have been the problem. To fix the problem, I deleted the default lamp and then added a few more. The problem went away.

    Thanks again!