Better widget??? Mine still not working correctly

Discussion in 'Shapeways Shops' started by LincolnK, May 7, 2012.

  1. LincolnK
    LincolnK New Member
    I have a blog. (not bragging obviously haha)

    I really like having the widget on the side that can send people to buy my models here.

    But, for months the widget has been showing objects that I wanted taken off the widget, and not showing ones that I do.

    I am about to remove the widget from my blog because it no longer serves the purpose of promoting the models I want promoted.

    Months ago, I changed the "favorites" I have here so that they would be the objects I want in the widget. But, the widget has still not updated.

    Is there something I can do to change fix this?

    I have the widget on my www.craftosterone.com site. There should only be 3 items in the widget there.

    Lincoln
     
  2. bdickason
    bdickason New Member
    Hey Lincoln,

    We'll take a look at this and figure out why it's not displaying the items you don't want to be showing!
     
  3. stop4stuff
    stop4stuff Well-Known Member
    Hi Loncoln,

    I took a quick look at the code on your blog - the call coding for your favourites widget is different to the one produced via http://www.shapeways.com/wishlist/ and 'Embed on your site' (upper right on page) - just tested the code generated for my favs, then removed one and refreshed - it works fine :)

    Paul
     
  4. LincolnK
    LincolnK New Member
    Thanks guys,

    I don't know why the code I had was so different, but I copied and pasted the proper code, and it still lists the wrong items.

    So, Paul, I am still having the same problem. I am not sure why your's is working and mine isn't. :(

    Perhaps someone at SW can look into it for me?

    I wish we could make a widget from specific collections or galleries of our choice. I'd love to have different widgets for different genres of items I make.

    But, if this one would just work for me the way it is supposed to, that would be good enough for now.

    Lincoln
     
  5. stop4stuff
    stop4stuff Well-Known Member
    Code:
    <iframe frameborder="0" style="border: 1px solid #c0c0c0; height:182px; width:682px;" src="http://www.shapeways.com/widget/include.php?style=light&user_id=43177&list_id=392290&rows=1&cols=4"></iframe>
    Code:
    <iframe frameborder="0" style="border: 1px solid #c0c0c0; height:620px; width:168px;" src="http://www.shapeways.com/widget/include.php?style=light&user_id=44808&list_id=393920&rows=4&cols=1">
    The code is the same aside from layout... perhaps the issue is related to when you changed user name (just throwing the idea out there for Brad to check if the serverside cache needs a flush ;) )

     
  6. Bathsheba
    Bathsheba Well-Known Member
    I thought that when you wanted to display particular items in a widget, you did it by using a shop section rather than by favorites?