Banner & Logo Upload Bug

Discussion in 'Bug Reporting' started by eNonsense, Aug 27, 2012.

  1. eNonsense
    eNonsense New Member
    I just wanted to report to ya'll that when you use the Edit button on the store banner and logo fields to upload a new image there is some strange behavior.

    I tried this with Opera and Firefox. In Opera the upload works, but after you select your file it then prompts you to download/open an ajax file. You can cancel out of this and the image still uploades. In Firefox however I was having trouble even getting the Edit buttons to respond at all. I clicked one about 4 times before a file select window appeared, and that's the last time I was able to make it work.

    Those are the only 2 browsers I tried it in. I'm on Windows 7 and my versions are Opera v12.01 and Firefox v14.0.1
  2. maartje
    maartje New Member
    Hi eNonsense,

    Thanks for your feedback, can you please sent me by E-mail your banner and logo, than I can test it in your account.

    service@ shapeways. com

    Hope to hear from you.

    Maartje Vijn
    Customer support.
  3. pinddle
    pinddle New Member
    I reported this problem in Natalia's InShape thread.Using Firefox 14.0.1 I get no response at all from the edit button.
    I think there are bigger problems to fix before this one.
  4. pinddle
    pinddle New Member
    I just tried it using an Android device (2.2) and succeeded!
  5. natalia
    natalia New Member
    Yep, the edit button works, I'm logging that the size should be indicated there though. Thank you!