Automatic color model rejection

Discussion in 'Bug Reporting' started by 2brostudio, Mar 11, 2013.

  1. 2brostudio
    2brostudio New Member
    I've been trying to upload my full color model that I created in Blender. I followed 2 separate Blender tutorials. I changed the model to mimic the one on shapeways, meaning I have each blender unit representing 1 millimeter. I also followed all the instructions listed in the full color tutorial, meaning I exported it to .x3d, put only the texture file and model into a .zip folder, named it the same as the model, and tried uploading the .zip to be recognized in millimeters. I get an email that the model is being processed and an email stating that the upload failed with no indication of what went wrong. I've tried a lot of different ideas, from changing the name of the model to different sizes/measurement options. I would very much appreciate some sort of help or troubleshooting.
     
  2. stonysmith
    stonysmith Well-Known Member Moderator
    Open the X3D in Notepad or some other text editor.
    Search for the name of the texture file.

    If it looks like this:
    c:\users\yourname\documents\whatever\whatever\texture.jpg

    you need to change it to be only
    texture.jpg

    Save the X3D file and put it back into the ZIP..then try uploading
     
  3. 2brostudio
    2brostudio New Member
    Thanks for the help, however after many tries it still hasn't worked. I went into the actual model this time and applied it to a material, I forgot to do that the first time. I went into the actual file and double checked the actual name of the texture, uploaded, didn't work. I changed the url for where the texture was located, didn't work. I've just made some improvement though, I've tried importing/exporting it in Blender and something is not going correctly because the texture is not showing. I believe something got messed up with the blend file itself, I'll post again to see whether or not this works out.
     
  4. Keymaker
    Keymaker Well-Known Member
    can you share files with us?
     
  5. 2brostudio
    2brostudio New Member
    No problem, I've attatched a zip with 2 different versions of the model, the texture, and a readme.

    After working all last night on the model, I still haven't made any headway with it uploading.
     

    Attached Files:

  6. Keymaker
    Keymaker Well-Known Member
    how big it should be?
    i have opened "original" and it was too small. and when i scale it up 10x it work as it should work.
    http://shpws.me/ntK3

    edit: i guess you should choose, in upload menu, meters as basic unit not mm
     
    Last edited: Mar 13, 2013
  7. 2brostudio
    2brostudio New Member
    You know, I knew it had to be some basic mistake I just kept overlooking. I still don't know why the email wasn't saying it was way too small, but either way it appears it's working now. It's finally uploading, so thanks for the help!