Angle model is in affecting upload sucess

Discussion in 'Software and Applications' started by WelshDesigns, Apr 28, 2010.

  1. WelshDesigns
    WelshDesigns New Member
    I finally got around to fixing my F18- Monopoly game piece i've been working on for a bit. http://94.236.81.164/detail?model=112479 But once I was finished I found I couldn't upload sucessfully. Not any error like manifold, or scale, or whatever, just the dreaded, "we'll try to fix it for you" error. I isolated it to the horizontal tail piece. I totally remodeled it, and still nothing worked. (keep in mind the piece is about 2 inches, and I work in Max, so I have to export in meters, so the values of the units are very very small. Still, orther pieces were exporting fine, that were much smaller in size. I finally exported at an angle slightly off of the 90deg axis. That worked!! I did it a few times, so I know it wasn't a fluke for a work around either. Anyone had that happen, and is this a known work around to that kind up upload error?
     
  2. Youknowwho4eva
    Youknowwho4eva Shapeways Employee Community Team
    Hmmm that's crazy. did you rotate the model or you view? I'm wondering if it has to do with the way max dissects the polygons?
     
  3. WelshDesigns
    WelshDesigns New Member
    Yeah, rotated the entire model. So something seems to have been happening in the rounding off of the values or something. BTW, I tried to print it, and the guys say that parts are still too thin, so I know they got it just fine. so it kind of stinks it took about 15 tries of uploading before I figured out how to get it there! :)
     
  4. Youknowwho4eva
    Youknowwho4eva Shapeways Employee Community Team
    I know with my software, if you mirror it, it heals it because it's a new entity. If you copy or rotate it doesn't heal it because it's see's it as the same entity just copied. If you have issues with making it thick enough send it my way and I'll give it a look.