3ds max scale problem

Discussion in 'Software and Applications' started by sakraft1, Feb 7, 2010.

  1. sakraft1
    sakraft1 New Member
    I am using 3ds max 7 to make a part that needs to be a particular size. I have units set up in millimeters. When I export as VRML97 it says my model is too big and when I export stereolitho (STL) it says my model is too small. The actuall size in mm is roughly a cylindrical 10mm in diameter by 23mm high. I have attached the max file in case that helps.
     

    Attached Files:

  2. virtox
    virtox Active Member Moderator
    Vrml is in meters, max-> vrml does not take this into account.
    Try setting max to meters and scaling the model to 1/1000 before exporting to vrml
    (yes it will look tiny in max)
     
    Last edited: Feb 9, 2010