3D view does not update on some models

Discussion in 'Bug Reporting' started by TOM_TOM_TOM, Aug 27, 2012.

  1. TOM_TOM_TOM
    TOM_TOM_TOM Well-Known Member
    3D view is not updating in 2 of my models on the model page. It is still showing the old model. I tried uploading both models again but has the same result. Strangely, the embeded viewer I've linked onto my own website shows the correct update.

    My embeded viewer uses this link with the correct updated model
    http://img2.shapeways.netdna-cdn.com/3dviewer?model=387588

    The shapeways model page uses this which shows the old model
    http://images1.sw-cdn.net/3dviewer?model=387588

    I also have the problem for model 387585



    I don't want to create a new page because it takes almost 1 hour per model to create with all the bugs with the photos and tags, having to enter and exit edit mode again and again to get the editor to accept the modifications.
     
    Last edited: Aug 27, 2012
  2. TOM_TOM_TOM
    TOM_TOM_TOM Well-Known Member
    Last edited: Aug 27, 2012
  3. stonysmith
    stonysmith Well-Known Member Moderator
    Model 680009 is not viewable by the public. I don't know, but that might affect whether external links will find it or not.
     
  4. TOM_TOM_TOM
    TOM_TOM_TOM Well-Known Member
    680009 now works.

    But these 2 are still showing the old model.
    387588
    387585
     
  5. TOM_TOM_TOM
    TOM_TOM_TOM Well-Known Member
    387588 now shows the updated model on the shop page
    387587 used to show the updated model, but now it shows the old model on the shop page

    387585 still shows the old model on the shop page

    All three show the correct model using the embed LAB