3d Text Vanishes on Upload

Discussion in 'Software and Applications' started by tempusr162447_8bd191a501, Apr 26, 2012.

  1. What kind of things would cause my 3d text to vanish on upload? I am using sketchup and uploading as .dae. But I also tried the same thing with .stl using Meshlab and it still vanished. I have created it at a larger scale then scaled down and tried many things. It looks to me like the 3d text is connected to the shape but it seems to get stripped off and the rest of the model shows up fine. Any advice?
  2. stop4stuff
    stop4stuff Well-Known Member
    You need to upload the coloured model as a vrml or 3ds. The coulouring can be by vertes, face or with a UV map. If its an image map the image file needs to be in a zipped folder along with the model and the model file may need adjusting with a text editor so that the image file is truncated to just the filename.

    Check out the Tutorials for more information.
  3. There is no color at all. I have uploaded models before with 3d text with no problem that have no color. There might be something I am missing in Sketchup in terms of making sure the text is really part of the model. Not sure. Any advice is appreciated.
  4. stop4stuff
    stop4stuff Well-Known Member
    Ah, sorry mis-understood.

    Make sure the text 'shells' just overlap with whatever they're supposed to be on. Sometimes when mulitple shells share geometry (faces, edges, corner points etc) Shapewasy Shapeways software can get confusrd confused and doesn't know what to join to what and leaves bits out.

    [edit]opoos typos
    Last edited: Apr 26, 2012