Home » Community » Shapeways Shops » Uploads seem buggy (where is the file name?)
Search Search  
Uploads seem buggy (where is the file name?) [message #35201] Mon, 26 September 2011 21:51 UTC
avatar formpig  is currently offline formpig
Messages: 27
Registered: September 2010
Go to all my models
Junior Member
I am having problems using the "upload new model" (or replace model or whatever) option on my design's page. I am trying to upload a new model that is 50% of the size of the original and I can't tell whether the upload is working or not.

The price seems to stay the same and the image seems to stay the same and I can't figure out how to know what is going on. Is this just me?

is there somewhere that I can review the name of my models' FILE NAMES that I have uploaded? I can't see how I am supposed to make sure that the files are correctly uploaded if I don't see the name of the file.

ALSO, I have a whole series of models that start with the same word - like "MyModel_whatever I want to say.stl". Right now I am getting emails from Shapeways that say "We are sorry, your model MyModel had a problem...". But I have no way of knowing if this was MyModel_cute_pony.stl or if it was MyModel.purple_unicorn.stl or if it was - well anyway, I can't tell which model Shapeways had a problem with...

Help?

P.S. I /love/ Shapeways

Read Message
Previous Topic:Hot Summer Sale
Next Topic:Inventory as xls with file names and volumes
Goto Forum:
   Go

Logo

Hello.

We're sorry to inform you that we no longer support this browser and can't confirm that everything will work as expected. For the best Shapeways experience, please use one of the following browsers:

Click anywhere outside this window to continue.