Home » Support » Bug Reporting » not rendering entire object
Search Search  
not rendering entire object [message #65662] Sun, 07 April 2013 11:11 UTC Go to previous message
avatar TheAntitheticalChiasm  is currently offline TheAntitheticalChiasm
Messages: 6
Registered: April 2013
Go to my shop
Junior Member
so, i'm uploading some files, and one if them isn't rendering properly. it consists of several parts combined into one object, and is being uploaded as an .OBJ file, and in both the still render and the 3D turn-around, it's not rendering the entire thing. it will render some of the parts, but not the others. i've uploaded 7 other objects that are very similar to this one, and they're all rendering fine. i tried re-exporting the .OBJ and re-uploading it, but it's always the same problem. i also tried downloading the .OBJ from the site to check it, and the file is indeed okay. also, if i change the dimensions to inches instead of mm, it renders properly... but it also makes it more than twice as large.

i mean, so long as it prints properly, it wouldn't be a real problem, since i'm planning on using my render for it, anyways, but i plan to sell it, so i don't want potential buyers to think that my renders are inaccurate and that it actually looks how it's being rendered by Shapeways.

Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic:MM converting to Inch on upload?
Next Topic:I update a model, but the old version gets printed
Goto Forum:
   Go