Now Through Sunday Night. Black Friday Deals & Free Shipping! See the deals.
Home » Support » Bug Reporting » Model is missing openings
Search Search  
Model is missing openings [message #64741] Sun, 24 March 2013 05:19 UTC Go to previous message
avatar NGotwalt  is currently offline NGotwalt
Messages: 3
Registered: January 2013
Go to all my models
Junior Member
index.php?t=getfile&id=29580&private=0Hello All,
I uploaded a .stl from Sketchup 8. It is a model of a building for model railroading. The model is not the whole building but just one wall, it has several doors on the first floor and six windows on the second floor. I view the model in Sketchup, everything is fine. I view the .stl with easyview .stl viewer, again, everything looks perfectly normal. I upload to Shapeways and 4 of 6 second floor windows are sealed over in the model viewer, their window sill which protrude are still there, but the windows themselves are gone. Does anyone know what this problem is? I tried searching but I didn't find anything. See attached photos

Model created in:
Sketchup 8

Previewed Normal in:
Easyview .stl Viewer

Uploaded with:
Mozilla Firefox 19.0.2

OS:
Windows XP SP 3

Cheers,
Nick

Read Message
Read Message
Read Message
Read Message
Previous Topic:Rejected Projects and Guidelines
Next Topic:Problems with units in uploads
Goto Forum:
   Go

Logo

Hello.

We're sorry to inform you that we no longer support this browser and can't confirm that everything will work as expected. For the best Shapeways experience, please use one of the following browsers:

Click anywhere outside this window to continue.