Home » Support » Bug Reporting » 3D view does not update on some models
Search Search  
3D view does not update on some models [message #53220] Mon, 27 August 2012 18:13 UTC Go to previous message
avatar thomashuang.net  is currently offline thomashuang.net
Messages: 83
Registered: September 2011
Go to my shop
Member
3D view is not updating in 2 of my models on the model page. It is still showing the old model. I tried uploading both models again but has the same result. Strangely, the embeded viewer I've linked onto my own website shows the correct update.

My embeded viewer uses this link with the correct updated model
http://img2.shapeways.netdna-cdn.com/3dviewer?model=387588

The shapeways model page uses this which shows the old model
http://images1.sw-cdn.net/3dviewer?model=387588

I also have the problem for model 387585



I don't want to create a new page because it takes almost 1 hour per model to create with all the bugs with the photos and tags, having to enter and exit edit mode again and again to get the editor to accept the modifications.

[Updated on: Mon, 27 August 2012 18:20 UTC]

Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic:Price only shown in Euros, no dollars, and other problems
Next Topic:Banner & Logo Upload Bug
Goto Forum:
   Go

Logo

Hello.

We're sorry to inform you that we no longer support this browser and can't confirm that everything will work as expected. For the best Shapeways experience, please use one of the following browsers:

Click anywhere outside this window to continue.