Home » Support » 3D Printing » Printing Grandpa is giving issues
Search Search  
Printing Grandpa is giving issues [message #56152] Mon, 29 October 2012 12:10 UTC Go to previous message
avatar tristan_bethe  is currently offline tristan_bethe
Messages: 76
Registered: January 2010
Go to my shop
Member
Is it just me or did something change in the way .wrl files for color prints are checked?

I did quite some color prints in the past and thought I had my workflow down.

However I had quite some difficulty when I tried to upload a color model the last few attempts. The error emails do not specify what the problem is however only that I need to give my model a bit of extra love.

I took the existing grandpa model and made a 'sinterklaas' version of it (hope the family will be amused next december Smile

I kept the triangles well under 500.000 did all kinds of error checks... Also I opened the wrl in notepad to make sure the texture name and path check out.

Below are 2 exports of exactly the same source. One is a .STL without color. The other is a .WRL with texture.

imageafter.com/temp/tristan/SinterOpa3STL.zip
imageafter.com/temp/tristan/SinterOpa3WRLcolor.zip

The STL uploads perfectly however the .WRL 'needs more love'

Anyone an idea what is wrong?

Does the server check wall thickness when uploading an .WRL? If so that could be the problem since the wall thickness of colored sandstone is 3mm and the white strong and flexible is 0.7 but I guess if that is checked it would be easy to mention in the error email right?



See more of my 3D scanning/printing adventures here: http://3dpersons.com/ or statyou.com

Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic:exact same model, same plastic, one came with holes, the other didn't
Next Topic:Rounded/Polished Side?
Goto Forum:
   Go