Home » Community » General Discussion » auto-render image VS. original model
Search Search  
auto-render image VS. original model [message #27321] Wed, 11 May 2011 20:38 UTC Go to previous message
avatar Indyaner  is currently offline Indyaner
Messages: 2
Registered: May 2011
Go to all my models
Junior Member
Hello

I've tried my first upload of a Testobject and wonder, because the image the renderer automatic generated looks like the VRML2 was corrupted :/

Here is a link: Left the Auto-Render, right a simple C4D-Screenshot
http://f.666kb.com/i/btej9g34oomcc4h18.jpg

I've opened my the VRML after the export with C4D again and it looked good, so I went to upload it. Is the corrupted automatic renderimage a sign that my model at shapeways is corrupt or does only the automatic renderer build a strange render image?

I didnt ordered it by now, because of this. I also am a bit afrait at which point they will ask me which scale the Model will have. I've checked the "mm" Box at the upload. But I really wished there were someone who check back to me and asks "HEy, do you really want it that small/large? Is it correct that the overall size would be [value]?".

Any help for a beginner?


Greetings from Germany

Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic:FUD ?
Next Topic:3D scanner is already in your pocket?
Goto Forum:
   Go

Logo

Hello.

We're sorry to inform you that we no longer support this browser and can't confirm that everything will work as expected. For the best Shapeways experience, please use one of the following browsers:

Click anywhere outside this window to continue.