Home » Support » Bug Reporting
Search Search  
Show: Today's Messages    Unanswered Messages    Show Polls    Message Navigator
Replies Views Last message
logging in
login page not accepting password
By: T_Squared on Sat, 28 June 2014
3 137 Sun, 29 June 2014 06:20 UTC
By: T_Squared
Model 3D preview missing on one model
By: MrNibbles on Sat, 28 June 2014
2 106 Sat, 28 June 2014 21:20 UTC
By: MrNibbles
Model was uploaded and tested but can't find it under my models
By: Iacov on Tue, 24 June 2014
17 388 Sat, 28 June 2014 18:41 UTC
By: MitchellJetten
Printability checks for new precious metals
By: AmLachDesigns on Thu, 26 June 2014
5 168 Thu, 26 June 2014 13:37 UTC
By: MitchellJetten
Checkout problems
Why can't I complete my Checkout
By: s2mdesign on Wed, 25 June 2014
1 142 Wed, 25 June 2014 15:21 UTC
By: natalia
Overlapping buttons on Feed page
By: numarul7 on Sun, 22 June 2014
1 139 Tue, 24 June 2014 13:06 UTC
By: Youknowwho4eva
upload model fail
fail to upload file
By: alfredhu on Sun, 22 June 2014
8 241 Sun, 22 June 2014 15:20 UTC
By: MitchellJetten
Error "too small for printing" - Please help me!
By: Vapeshaper on Sat, 21 June 2014
2 167 Sat, 21 June 2014 16:31 UTC
By: Vapeshaper
FUD Thin Wall Check Seems Broken: It Fails But FD Check Passes
By: PenistoneRailwayWorks on Sat, 21 June 2014
5 174 Sat, 21 June 2014 11:40 UTC
By: PenistoneRailwayWorks
Pages missing from public shop.
By: KokodaTrailModels on Thu, 19 June 2014
1 126 Fri, 20 June 2014 17:37 UTC
By: Jennie
Unlisted items again?
By: stannum on Thu, 19 June 2014
9 266 Fri, 20 June 2014 15:48 UTC
By: Jennie
Images don`t show on shop and public profile
By: numarul7 on Fri, 20 June 2014
3 114 Fri, 20 June 2014 14:03 UTC
By: mboylevt
Wrong apostrophes on Brass Materials page
By: AmLachDesigns on Mon, 16 June 2014
6 208 Fri, 20 June 2014 12:46 UTC
By: mboylevt
Fix the names of the metals on photos examples
By: numarul7 on Thu, 19 June 2014
2 124 Fri, 20 June 2014 12:38 UTC
By: mboylevt
Wax categorized as least smooth in the materials overview
By: mkroeker on Sat, 14 June 2014
2 154 Fri, 20 June 2014 06:52 UTC
By: MitchellJetten
Tried to post suggestion
By: middledigit on Tue, 17 June 2014
2 124 Tue, 17 June 2014 12:20 UTC
By: middledigit
Uploads not showing up in "My Models" - wait? re-upload?
By: Iacov on Thu, 05 June 2014
11 282 Mon, 16 June 2014 20:48 UTC
By: Strangefate
Color lost when fixing thin walls
By: monark on Thu, 12 June 2014
3 230 Mon, 16 June 2014 14:39 UTC
By: Youknowwho4eva
File uploads not completing - Results in Blank White Page **Edit** Issues seems to be resolved
Upload problem
By: lobot on Sun, 15 June 2014
2 152 Sun, 15 June 2014 22:04 UTC
By: lobot
Can't check out
Getting blank page on payment screen
By: roofoo on Sun, 15 June 2014
2 114 Sun, 15 June 2014 20:46 UTC
By: roofoo
Leading Zeros Are Being Stripped From Tags
By: PenistoneRailwayWorks on Sat, 14 June 2014
0 354 Sat, 14 June 2014 19:58 UTC
By: PenistoneRailwayWorks
Issues in uploading and sales overview download
By: HOLDEN8702 on Thu, 12 June 2014
11 236 Thu, 12 June 2014 21:46 UTC
By: HOLDEN8702
The shop inventory screen is not working
By: tebee on Mon, 02 June 2014
3 245 Thu, 12 June 2014 02:50 UTC
By: kimberlylin
Banner !@#$%^&* -- 06/06=FIXED!
By: Bobbiethejean on Fri, 30 May 2014
23 539 Wed, 11 June 2014 15:09 UTC
By: UltimateGeek
I just can't upload a model
By: night on Wed, 11 June 2014
3 170 Wed, 11 June 2014 13:05 UTC
By: night
favorites overflow?
By: axd on Sun, 08 June 2014
7 297 Wed, 11 June 2014 13:03 UTC
By: mkroeker
2D to 3D app experiencing problems
uploaded image file not showing up in viewing pane
By: carlyemma on Sat, 07 June 2014
2 185 Sun, 08 June 2014 07:33 UTC
By: carlyemma
The feed isn't working fine
By: HOLDEN8702 on Sat, 07 June 2014
0 379 Sat, 07 June 2014 10:02 UTC
By: HOLDEN8702
I can't find my model?
By: Virtual_City on Fri, 06 June 2014
1 128 Fri, 06 June 2014 09:37 UTC
By: AmLachDesigns
Shapeway's emails
By: bluelinegecko on Thu, 05 June 2014
2 158 Thu, 05 June 2014 23:55 UTC
By: numarul7
Upload system does not proceed.
By: abite2 on Mon, 24 March 2014
7 269 Thu, 05 June 2014 14:14 UTC
By: abite2
Is the Upload working?
My models are stuck
By: AmLachDesigns on Thu, 05 June 2014
1 121 Thu, 05 June 2014 14:08 UTC
By: MitchellJetten
Thin Wall Fix Purgatory
By: Bobbiethejean on Tue, 03 June 2014
5 132 Wed, 04 June 2014 19:49 UTC
By: Bobbiethejean
Text looks wrong on the site at one page.
By: numarul7 on Mon, 02 June 2014
1 113 Tue, 03 June 2014 02:13 UTC
By: NimlothCQ
Site bug!!!! - disappearing models - FIXED ( 1 2)
By: numarul7 on Thu, 22 May 2014
73 1256 Sun, 01 June 2014 15:10 UTC
By: stonysmith
Help! Default Material won't change!
By: ColorExplosive on Mon, 19 May 2014
3 199 Sun, 01 June 2014 13:38 UTC
By: kimberlylin
Photo Upload
Shop Logo Upload
By: Toitoitoi on Fri, 16 May 2014
4 200 Sun, 01 June 2014 12:04 UTC
By: Narada_Dan_Vantari
My Models view going out of sync
By: mkroeker on Sat, 31 May 2014
1 135 Sat, 31 May 2014 23:06 UTC
By: mkroeker
Cannot cancel order from website
Ordering system
By: dominic3 on Wed, 28 May 2014
3 180 Thu, 29 May 2014 14:41 UTC
By: ThomasEllison
Change to cropping has messed up my shop photos
By: AmLachDesigns on Wed, 28 May 2014
1 107 Thu, 29 May 2014 12:50 UTC
By: Youknowwho4eva

New Messages New Messages   No New messages No New messages   Locked (w/ unread messages) Locked (w/ unread messages)   Locked Locked   Moved to another forum Moved to another forum
Logo

Hello.

We're sorry to inform you that we no longer support this browser and can't confirm that everything will work as expected. For the best Shapeways experience, please use one of the following browsers:

Click anywhere outside this window to continue.