Home » Support » Bug Reporting
Search Search  
Show: Today's Messages    Unanswered Messages    Show Polls    Message Navigator
Replies Views Last message
"Oops! We can't find the page you're looking for."
Models disappearing from my shop
By: BitsBlitz on Thu, 22 May 2014
6 130 Thu, 22 May 2014 20:03 UTC
By: stonysmith
Gold 14k not saving
By: Lazulli on Tue, 20 May 2014
2 102 Thu, 22 May 2014 18:42 UTC
By: Lazulli
Default Material problem linked to setting price for Gold
By: AmLachDesigns on Thu, 22 May 2014
0 220 Thu, 22 May 2014 08:47 UTC
By: AmLachDesigns
Models Disappearing From Users' Accounts?
By: GInSpace76 on Thu, 22 May 2014
4 157 Thu, 22 May 2014 05:34 UTC
By: stonysmith
Website suggestion
Website
By: sirenwerks on Sat, 17 May 2014
1 109 Sat, 17 May 2014 16:02 UTC
By: mkroeker
Automated Wall Thickness Check
All day I go in and out of my new design, I see that all steel materials are checked OK, but...
By: MayCrown on Fri, 16 May 2014
0 257 Fri, 16 May 2014 14:42 UTC
By: MayCrown
Custom ring page not working
By: Sundus on Thu, 20 March 2014
10 487 Fri, 16 May 2014 13:56 UTC
By: Valery
Updating models won't even start loading
By: lensman on Thu, 15 May 2014
8 187 Thu, 15 May 2014 22:18 UTC
By: lensman
search engine
search es inefficeftive
By: greg47 on Thu, 15 May 2014
1 80 Thu, 15 May 2014 12:36 UTC
By: AmLachDesigns
Profile pictures wont update?
By: IKgraphics on Tue, 13 May 2014
1 121 Wed, 14 May 2014 20:16 UTC
By: giorgio79
Saving Projects not working
By: dagrace on Tue, 13 May 2014
5 120 Tue, 13 May 2014 20:01 UTC
By: Youknowwho4eva
Shop Logo Not Updating
By: JeremyMallin on Tue, 11 March 2014
15 615 Mon, 12 May 2014 20:29 UTC
By: RamblinLane
Print It Anyway! (and wall thickness checking)
Print It Anyway! (and wall thickness checking)
By: tones3-d on Fri, 09 May 2014
4 167 Fri, 09 May 2014 13:42 UTC
By: stonysmith
Cannot upload new model, uploads to 100% then refreshes
By: OmniaStudios on Fri, 09 May 2014
1 89 Fri, 09 May 2014 07:51 UTC
By: mkroeker
I cant get my Avatar picture to change
Problems getting Avatar pic to change
By: LHDesigns on Thu, 08 May 2014
0 242 Thu, 08 May 2014 02:32 UTC
By: LHDesigns
USPS Shipping...
Shipping to U.S. Virgin Islands and other Territories
By: StanVI on Mon, 27 January 2014
1 247 Wed, 07 May 2014 23:09 UTC
By: stonysmith
USPS usage
cheaper to use USPS?
By: tomjolly on Wed, 07 May 2014
1 99 Wed, 07 May 2014 23:09 UTC
By: stonysmith
Exported COLLADA file from Sketchup is never accepted - Pulling my hair out.
By: frederickbryan on Tue, 06 May 2014
4 102 Tue, 06 May 2014 19:33 UTC
By: Youknowwho4eva
Shop sudden got not public after update
By: numarul7 on Wed, 30 April 2014
13 350 Fri, 02 May 2014 13:32 UTC
By: kzasada
Spam in "the Feed"?
By: HOLDEN8702 on Tue, 29 April 2014
7 170 Thu, 01 May 2014 13:33 UTC
By: stonysmith
Funky search results
By: denali3ddesign on Thu, 01 May 2014
0 239 Thu, 01 May 2014 01:12 UTC
By: denali3ddesign
Statement Vase Saving
By: skatenannoy on Tue, 29 April 2014
2 117 Wed, 30 April 2014 17:55 UTC
By: skatenannoy
Unable to Make Gold Default Material
By: JoyComplex on Tue, 29 April 2014
5 143 Wed, 30 April 2014 14:56 UTC
By: Youknowwho4eva
Size Dimensions are different...
By: aRTCy on Mon, 28 April 2014
2 144 Tue, 29 April 2014 15:40 UTC
By: mkroeker
DIMENSIONS in INCHES showing as CUBES
dimensional error probably causing drop in U.S. sales ><
By: Daviuss on Sun, 27 April 2014
1 154 Mon, 28 April 2014 06:33 UTC
By: MitchellJetten
New models not apprearing in the shop
By: Pivots on Fri, 25 April 2014
9 168 Fri, 25 April 2014 22:29 UTC
By: kzasada
I Can't add or delete comments in my own models!
By: HOLDEN8702 on Fri, 25 April 2014
1 73 Fri, 25 April 2014 22:20 UTC
By: HOLDEN8702
Holes in the feed ?
By: mkroeker on Thu, 24 April 2014
2 117 Fri, 25 April 2014 08:59 UTC
By: MitchellJetten
Email niet helemaal netjes opgemaakt.
geen enters in email
By: happylifes on Tue, 22 April 2014
0 283 Tue, 22 April 2014 12:06 UTC
By: happylifes
Emails
By: iguffick on Tue, 22 April 2014
3 112 Tue, 22 April 2014 09:06 UTC
By: iguffick
Linked products
jewellery
By: MichaelCPoulsen on Mon, 21 April 2014
2 116 Tue, 22 April 2014 08:41 UTC
By: MichaelCPoulsen
Uploading Error
An error given every time model is uploaded.
By: Rykka on Sat, 19 April 2014
2 113 Mon, 21 April 2014 04:41 UTC
By: Rykka
Models stuck on 'Loading'
By: PeregrineStudios on Wed, 16 April 2014
2 131 Sat, 19 April 2014 02:07 UTC
By: lensman
Password change does not require old password (but it really should)
Security Issue
By: wiskunst on Fri, 18 April 2014
2 134 Fri, 18 April 2014 21:21 UTC
By: stannum
Coloured Sandstone Texture Mapping
Problems with texture uv coordinates wrapping around the texture
By: jamioflan on Fri, 11 April 2014
3 204 Sat, 12 April 2014 16:55 UTC
By: MitchellJetten
emails from Shapeways blank (or blank ish)
By: stop4stuff on Wed, 09 April 2014
3 170 Thu, 10 April 2014 15:42 UTC
By: HOLDEN8702
Uploaded model and showing incorrect bounding boxes
By: RonKim on Wed, 09 April 2014
2 167 Wed, 09 April 2014 06:02 UTC
By: RonKim
Working faster than printability checks makes detail changes be useless
By: stannum on Sun, 06 April 2014
1 127 Sun, 06 April 2014 23:21 UTC
By: stannum
Question about Rings
By: Ray716 on Tue, 18 September 2012
7 854 Thu, 03 April 2014 15:24 UTC
By: DavidTsai
Mobile Usage
Profile Drop Down Menu
By: Phits on Mon, 31 March 2014
3 179 Wed, 02 April 2014 00:51 UTC
By: NimlothCQ

New Messages New Messages   No New messages No New messages   Locked (w/ unread messages) Locked (w/ unread messages)   Locked Locked   Moved to another forum Moved to another forum
Logo

Hello.

We're sorry to inform you that we no longer support this browser and can't confirm that everything will work as expected. For the best Shapeways experience, please use one of the following browsers:

Click anywhere outside this window to continue.