Home » Support » Bug Reporting
Search Search  
Show: Today's Messages    Unanswered Messages    Show Polls    Message Navigator
Replies Views Last message
Problems with units in uploads
upload should be in mm but it is in inch
By: tepperi on Mon, 25 March 2013
1 332 Mon, 25 March 2013 15:31 UTC
By: Youknowwho4eva
Model is missing openings
By: NGotwalt on Sun, 24 March 2013
3 404 Sun, 24 March 2013 17:31 UTC
By: NGotwalt
Rejected Projects and Guidelines
By: Mechanoid on Thu, 21 March 2013
0 1217 Thu, 21 March 2013 15:56 UTC
By: Mechanoid
Site Feedback Wishlist
Wishlist for new site features.
By: JeremyMallin on Thu, 21 March 2013
2 339 Thu, 21 March 2013 15:56 UTC
By: JeremyMallin
Shop Inventory page missing results
By: DavidAlan on Tue, 19 March 2013
0 1166 Tue, 19 March 2013 06:03 UTC
By: DavidAlan
Product Variants Mod
By: kiorodesign on Thu, 22 November 2012
13 1428 Tue, 19 March 2013 05:57 UTC
By: DavidAlan
My Shop URL is strange
By: MrNibbles on Sat, 09 March 2013
4 512 Mon, 18 March 2013 04:37 UTC
By: MrNibbles
Problems with uploads?
By: nitrocharged on Sun, 17 March 2013
2 337 Sun, 17 March 2013 11:06 UTC
By: nitrocharged
Sipped in Future?
Bug in new Tracking view
By: wedge on Sat, 16 March 2013
0 1172 Sat, 16 March 2013 10:00 UTC
By: wedge
Markup Payment Date - Potentially Another Problem?
By: PeregrineStudios on Fri, 15 March 2013
11 520 Fri, 15 March 2013 22:43 UTC
By: bluelinegecko
Safety of the 3D image viewer
By: justinhowlett on Thu, 14 March 2013
4 447 Fri, 15 March 2013 01:00 UTC
By: justinhowlett
Automatic color model rejection
By: 2brostudio on Tue, 12 March 2013
6 470 Thu, 14 March 2013 01:20 UTC
By: 2brostudio
STL File Displays Fine, VRML File Is Strange
By: dragonsdesire on Sun, 10 March 2013
10 537 Wed, 13 March 2013 04:15 UTC
By: dragonsdesire
Strange issue with part dimensions
By: Aprone on Mon, 11 February 2013
3 484 Tue, 12 March 2013 21:01 UTC
By: Dan_E
Image Preview Has Holes, Animated Preview is Perfect
By: dragonsdesire on Sun, 10 March 2013
4 425 Mon, 11 March 2013 00:09 UTC
By: dragonsdesire
My Shop problems
By: pinkus12001 on Sun, 09 December 2012
2 451 Sat, 09 March 2013 23:25 UTC
By: MrNibbles
Incorrect Link on Community Page
By: AmLachDesigns on Fri, 08 March 2013
0 1188 Fri, 08 March 2013 07:57 UTC
By: AmLachDesigns
Why i got in my model different measurements ?
By: numarul7 on Tue, 05 March 2013
3 376 Wed, 06 March 2013 06:46 UTC
By: virtox
Why Is my model not for sale?
By: K4rl33 on Thu, 28 February 2013
6 390 Thu, 28 February 2013 16:40 UTC
By: MitchellJetten
Printing Progress - More Communication?
By: PeregrineStudios on Mon, 25 February 2013
9 522 Thu, 28 February 2013 15:29 UTC
By: Youknowwho4eva
Model Category required.
By: stop4stuff on Thu, 21 February 2013
9 681 Tue, 26 February 2013 14:47 UTC
By: mkroeker
Models not Processing?
By: PeregrineStudios on Sun, 24 February 2013
3 351 Mon, 25 February 2013 11:38 UTC
By: stop4stuff
It's beginning to get quite annoing :(
Description save fail and tag save fail
By: GADesign on Fri, 25 January 2013
4 567 Sat, 23 February 2013 22:37 UTC
By: GADesign
Private model thumbs in shopping cart disappeared
By: Mezmera on Thu, 21 February 2013
2 384 Sat, 23 February 2013 14:27 UTC
By: PenistoneRailwayWorks
InShape 2.0 chaos : top five bugs that need to be fixed quickly ( 1 2)
By: fx on Sat, 01 September 2012
40 3230 Fri, 22 February 2013 17:15 UTC
By: cbfasi
Search Function still not fixed/Problem with Tags
By: AmLachDesigns on Tue, 19 February 2013
4 380 Tue, 19 February 2013 17:17 UTC
By: AmLachDesigns
Model's Shop Section Tags not visible
By: Dragoman on Tue, 19 February 2013
0 1233 Tue, 19 February 2013 12:28 UTC
By: Dragoman
Using Instancing in VRML files allowed?
By: wedge on Thu, 14 February 2013
3 385 Fri, 15 February 2013 14:24 UTC
By: natalia
PM improvement
By: Keymaker on Thu, 14 February 2013
1 363 Thu, 14 February 2013 20:17 UTC
By: NimlothCQ
Can Not add Profile Image using Safari on Mac
By: NickHawkins on Wed, 23 January 2013
7 767 Thu, 14 February 2013 15:59 UTC
By: NickHawkins
Sales Reports Database
By: ryankittleson on Wed, 13 February 2013
4 476 Wed, 13 February 2013 19:14 UTC
By: stonysmith
Model photo upload problem
By: barkingdigger on Fri, 01 February 2013
8 817 Mon, 11 February 2013 15:20 UTC
By: barkingdigger
Model Dimensions
By: AmLachDesigns on Sat, 12 January 2013
12 1064 Fri, 08 February 2013 16:11 UTC
By: AmLachDesigns
Unable to upload model
By: stop4stuff on Sat, 02 February 2013
15 906 Fri, 08 February 2013 11:20 UTC
By: Tahereh
Shapeways Redirects me to Facebook
By: PeregrineStudios on Fri, 08 February 2013
3 317 Fri, 08 February 2013 04:42 UTC
By: PeregrineStudios
Markup and materials reset on update
By: Dragoman on Sat, 02 February 2013
6 502 Sun, 03 February 2013 17:41 UTC
By: fakebusker83
Deleted models showing up in My Models
By: PenistoneRailwayWorks on Sat, 02 February 2013
2 378 Sun, 03 February 2013 17:37 UTC
By: PenistoneRailwayWorks
Private Models being displayed?
By: equilux on Fri, 01 February 2013
5 527 Fri, 01 February 2013 20:51 UTC
By: stop4stuff
Strange Emails from service@shapeways.com
Spam Emails
By: tepperi on Thu, 31 January 2013
2 429 Fri, 01 February 2013 07:02 UTC
By: tepperi
Edits do not take effect - option for Download with Private, no Download etc. set.
By: Phxman on Thu, 31 January 2013
3 355 Thu, 31 January 2013 23:46 UTC
By: admin_nathan

New Messages New Messages   No New messages No New messages   Locked (w/ unread messages) Locked (w/ unread messages)   Locked Locked   Moved to another forum Moved to another forum
Logo

Hello.

We're sorry to inform you that we no longer support this browser and can't confirm that everything will work as expected. For the best Shapeways experience, please use one of the following browsers:

Click anywhere outside this window to continue.