Home » Support » Bug Reporting
Search Search  
Show: Today's Messages    Unanswered Messages    Show Polls    Message Navigator
Replies Views Last message
Unable to Make Gold Default Material
By: JoyComplex on Tue, 29 April 2014
5 268 Wed, 30 April 2014 14:56 UTC
By: Youknowwho4eva
Size Dimensions are different...
By: aRTCy on Mon, 28 April 2014
2 236 Tue, 29 April 2014 15:40 UTC
By: mkroeker
DIMENSIONS in INCHES showing as CUBES
dimensional error probably causing drop in U.S. sales ><
By: Daviuss on Sun, 27 April 2014
1 261 Mon, 28 April 2014 06:33 UTC
By: MitchellJetten
New models not apprearing in the shop
By: Pivots on Fri, 25 April 2014
9 299 Fri, 25 April 2014 22:29 UTC
By: kzasada
I Can't add or delete comments in my own models!
By: HOLDEN8702 on Fri, 25 April 2014
1 168 Fri, 25 April 2014 22:20 UTC
By: HOLDEN8702
Holes in the feed ?
By: mkroeker on Thu, 24 April 2014
2 258 Fri, 25 April 2014 08:59 UTC
By: MitchellJetten
Email niet helemaal netjes opgemaakt.
geen enters in email
By: happylifes on Tue, 22 April 2014
0 1611 Tue, 22 April 2014 12:06 UTC
By: happylifes
Emails
By: iguffick on Tue, 22 April 2014
3 222 Tue, 22 April 2014 09:06 UTC
By: iguffick
Linked products
jewellery
By: MichaelCPoulsen on Mon, 21 April 2014
2 225 Tue, 22 April 2014 08:41 UTC
By: MichaelCPoulsen
Uploading Error
An error given every time model is uploaded.
By: Rykka on Sat, 19 April 2014
2 238 Mon, 21 April 2014 04:41 UTC
By: Rykka
Models stuck on 'Loading'
By: PeregrineStudios on Wed, 16 April 2014
2 257 Sat, 19 April 2014 02:07 UTC
By: lensman
Password change does not require old password (but it really should)
Security Issue
By: wiskunst on Fri, 18 April 2014
2 234 Fri, 18 April 2014 21:21 UTC
By: stannum
Coloured Sandstone Texture Mapping
Problems with texture uv coordinates wrapping around the texture
By: jamioflan on Fri, 11 April 2014
3 375 Sat, 12 April 2014 16:55 UTC
By: MitchellJetten
emails from Shapeways blank (or blank ish)
By: stop4stuff on Wed, 09 April 2014
3 298 Thu, 10 April 2014 15:42 UTC
By: HOLDEN8702
Uploaded model and showing incorrect bounding boxes
By: RonKim on Wed, 09 April 2014
2 345 Wed, 09 April 2014 06:02 UTC
By: RonKim
Working faster than printability checks makes detail changes be useless
By: stannum on Sun, 06 April 2014
1 296 Sun, 06 April 2014 23:21 UTC
By: stannum
Question about Rings
By: Ray716 on Tue, 18 September 2012
7 1108 Thu, 03 April 2014 15:24 UTC
By: DavidTsai
Mobile Usage
Profile Drop Down Menu
By: Phits on Mon, 31 March 2014
3 329 Wed, 02 April 2014 00:51 UTC
By: NimlothCQ
profile pic (avatar) not updating
avatar
By: davidramirer on Tue, 01 April 2014
0 1635 Tue, 01 April 2014 14:13 UTC
By: davidramirer
Model not showing textures?
By: julespeters on Mon, 31 March 2014
4 565 Tue, 01 April 2014 08:28 UTC
By: julespeters
Image link missing
Image link missing
By: beryn on Fri, 28 March 2014
0 1556 Fri, 28 March 2014 13:12 UTC
By: beryn
wrong size
By: adamghering on Thu, 27 March 2014
2 278 Thu, 27 March 2014 19:04 UTC
By: Youknowwho4eva
Make additional sizes available within one listing
Listing for Rings need size options
By: PaniPage on Tue, 18 March 2014
5 347 Tue, 25 March 2014 10:48 UTC
By: AmLachDesigns
Problems with Custom Ring Creator and various other programs
By: MsApple on Fri, 21 March 2014
4 376 Mon, 24 March 2014 09:15 UTC
By: UniverseBecoming
Default picture is not the picture shown
By: Daphne on Sun, 23 March 2014
1 235 Sun, 23 March 2014 21:01 UTC
By: mkroeker
Upload fails
By: tebee on Sun, 23 March 2014
2 203 Sun, 23 March 2014 11:25 UTC
By: mkroeker
Feed behaviour broken again ?
By: mkroeker on Sat, 22 March 2014
0 1597 Sat, 22 March 2014 17:04 UTC
By: mkroeker
permalinks broken
uregent fix needed
By: stop4stuff on Thu, 20 March 2014
2 233 Thu, 20 March 2014 14:12 UTC
By: MitchellJetten
Wall thickness check not working?
By: lensman on Wed, 19 March 2014
6 344 Wed, 19 March 2014 18:05 UTC
By: Youknowwho4eva
Your Preview Will Be Up In Just a Second
By: PeregrineStudios on Wed, 19 March 2014
4 307 Wed, 19 March 2014 18:05 UTC
By: Youknowwho4eva
Models in my store not updating.
By: badwater on Tue, 18 March 2014
5 362 Wed, 19 March 2014 11:02 UTC
By: badwater
easy 2d to 3d app does not work?
I tried to upload any image, it always shows fail. Anyone knows the reason?
By: Nanfeng on Wed, 19 March 2014
0 1618 Wed, 19 March 2014 03:25 UTC
By: Nanfeng
Help with removing banner from Shop / Default picture not saving for item.
By: RMcRae on Tue, 18 March 2014
0 1619 Tue, 18 March 2014 20:57 UTC
By: RMcRae
Differences in Pricing
Pricing Inconsistency
By: acousticbuffet on Tue, 11 March 2014
3 426 Wed, 12 March 2014 17:48 UTC
By: stop4stuff
colors mixed and wrong in the public 3d view
By: HOLDEN8702 on Tue, 11 March 2014
7 359 Wed, 12 March 2014 12:36 UTC
By: HOLDEN8702
Model shows as being sold on 'The Feed', no record of sale elsewhere
By: mygadgetlife on Thu, 06 March 2014
5 319 Tue, 11 March 2014 23:32 UTC
By: natalia
Unable to upload a new model
By: hcengar on Mon, 10 March 2014
3 251 Mon, 10 March 2014 19:51 UTC
By: Youknowwho4eva
Number of Shells - Shapeways =1, Netfabb = 2
Model falls apart in printing
By: tebee on Sat, 22 February 2014
7 621 Fri, 07 March 2014 14:07 UTC
By: Youknowwho4eva
But. Very Un Liked
By: ancientsoul on Thu, 06 March 2014
1 239 Fri, 07 March 2014 08:05 UTC
By: mkroeker
Error using PartStacker
By: JackRTully on Wed, 05 March 2014
4 297 Wed, 05 March 2014 14:19 UTC
By: stonysmith

New Messages New Messages   No New messages No New messages   Locked (w/ unread messages) Locked (w/ unread messages)   Locked Locked   Moved to another forum Moved to another forum
Logo

Hello.

We're sorry to inform you that we no longer support this browser and can't confirm that everything will work as expected. For the best Shapeways experience, please use one of the following browsers:

Click anywhere outside this window to continue.