Home » Support » Bug Reporting
Search Search  
Show: Today's Messages    Unanswered Messages    Show Polls    Message Navigator
Replies Views Last message
Image Preview Has Holes, Animated Preview is Perfect
By: dragonsdesire on Sun, 10 March 2013
4 325 Mon, 11 March 2013 00:09 UTC
By: dragonsdesire
My Shop problems
By: pinkus12001 on Sun, 09 December 2012
2 351 Sat, 09 March 2013 23:25 UTC
By: MrNibbles
Incorrect Link on Community Page
By: AmLachDesigns on Fri, 08 March 2013
0 697 Fri, 08 March 2013 07:57 UTC
By: AmLachDesigns
Why i got in my model different measurements ?
By: numarul7 on Tue, 05 March 2013
3 279 Wed, 06 March 2013 06:46 UTC
By: virtox
Why Is my model not for sale?
By: K4rl33 on Thu, 28 February 2013
6 284 Thu, 28 February 2013 16:40 UTC
By: MitchellJetten
Printing Progress - More Communication?
By: PeregrineStudios on Mon, 25 February 2013
9 401 Thu, 28 February 2013 15:29 UTC
By: Youknowwho4eva
Model Category required.
By: stop4stuff on Thu, 21 February 2013
9 546 Tue, 26 February 2013 14:47 UTC
By: mkroeker
Models not Processing?
By: PeregrineStudios on Sun, 24 February 2013
3 261 Mon, 25 February 2013 11:38 UTC
By: stop4stuff
It's beginning to get quite annoing :(
Description save fail and tag save fail
By: GADesign on Fri, 25 January 2013
4 418 Sat, 23 February 2013 22:37 UTC
By: GADesign
Private model thumbs in shopping cart disappeared
By: Mezmera on Thu, 21 February 2013
2 284 Sat, 23 February 2013 14:27 UTC
By: PenistoneRailwayWorks
InShape 2.0 chaos : top five bugs that need to be fixed quickly ( 1 2)
By: fx on Sat, 01 September 2012
40 2814 Fri, 22 February 2013 17:15 UTC
By: cbfasi
Search Function still not fixed/Problem with Tags
By: AmLachDesigns on Tue, 19 February 2013
4 290 Tue, 19 February 2013 17:17 UTC
By: AmLachDesigns
Model's Shop Section Tags not visible
By: Dragoman on Tue, 19 February 2013
0 743 Tue, 19 February 2013 12:28 UTC
By: Dragoman
Using Instancing in VRML files allowed?
By: wedge on Thu, 14 February 2013
3 266 Fri, 15 February 2013 14:24 UTC
By: natalia
PM improvement
By: Keymaker on Thu, 14 February 2013
1 246 Thu, 14 February 2013 20:17 UTC
By: NimlothCQ
Can Not add Profile Image using Safari on Mac
By: NickHawkins on Wed, 23 January 2013
7 563 Thu, 14 February 2013 15:59 UTC
By: NickHawkins
Sales Reports Database
By: ryankittleson on Wed, 13 February 2013
4 311 Wed, 13 February 2013 19:14 UTC
By: stonysmith
Model photo upload problem
By: barkingdigger on Fri, 01 February 2013
8 572 Mon, 11 February 2013 15:20 UTC
By: barkingdigger
Model Dimensions
By: AmLachDesigns on Sat, 12 January 2013
12 755 Fri, 08 February 2013 16:11 UTC
By: AmLachDesigns
Unable to upload model
By: stop4stuff on Sat, 02 February 2013
15 721 Fri, 08 February 2013 11:20 UTC
By: Tahereh
Shapeways Redirects me to Facebook
By: PeregrineStudios on Fri, 08 February 2013
3 234 Fri, 08 February 2013 04:42 UTC
By: PeregrineStudios
Markup and materials reset on update
By: Dragoman on Sat, 02 February 2013
6 367 Sun, 03 February 2013 17:41 UTC
By: fakebusker83
Deleted models showing up in My Models
By: PenistoneRailwayWorks on Sat, 02 February 2013
2 279 Sun, 03 February 2013 17:37 UTC
By: PenistoneRailwayWorks
Private Models being displayed?
By: equilux on Fri, 01 February 2013
5 396 Fri, 01 February 2013 20:51 UTC
By: stop4stuff
Strange Emails from service@shapeways.com
Spam Emails
By: tepperi on Thu, 31 January 2013
2 327 Fri, 01 February 2013 07:02 UTC
By: tepperi
Edits do not take effect - option for Download with Private, no Download etc. set.
By: Phxman on Thu, 31 January 2013
3 261 Thu, 31 January 2013 23:46 UTC
By: admin_nathan
WSF polished
Why doees it say 0.2 mm mbossed details, when they mean 0.5?
By: lukeuedasarson on Mon, 28 January 2013
9 509 Thu, 31 January 2013 14:08 UTC
By: stop4stuff
PayPal experiencing issues temporarily
By: natalia on Mon, 28 January 2013
0 718 Mon, 28 January 2013 16:17 UTC
By: natalia
How to create new models with same description, photos, tags?
By: thomashuang.net on Sun, 26 August 2012
2 458 Mon, 28 January 2013 13:34 UTC
By: lukeuedasarson
Why are my own orders suddenly showing up as sales?
By: WillLaPuerta on Wed, 23 January 2013
8 577 Fri, 25 January 2013 20:27 UTC
By: GADesign
Shapeways blog issues
IE8 on XP
By: stop4stuff on Wed, 23 January 2013
4 304 Wed, 23 January 2013 22:22 UTC
By: stop4stuff
It seems there is a Problem with the Site numbering
By: wedge on Tue, 22 January 2013
2 310 Wed, 23 January 2013 10:13 UTC
By: wedge
Some bugs on product description & "allow download" buttons models
By: Envinite on Sun, 20 January 2013
1 310 Sun, 20 January 2013 07:12 UTC
By: stonysmith
Shop inventory problems
By: StuffBySteve on Sat, 12 January 2013
3 321 Sun, 13 January 2013 07:52 UTC
By: AmLachDesigns
Can't update model
By: iSay on Sat, 12 January 2013
0 759 Sat, 12 January 2013 00:06 UTC
By: iSay
Google Analytics code (partially) exists in page, but Google does not detect it
Problems with Google analytics in shops
By: TinyMtn on Thu, 10 January 2013
2 327 Fri, 11 January 2013 20:10 UTC
By: natalia
Please change your model review/print pipeline
By: lensman on Thu, 29 November 2012
8 560 Fri, 11 January 2013 19:34 UTC
By: X3N0Wolf
[resolved] More Sales Detail
By: PeregrineStudios on Thu, 10 January 2013
2 268 Thu, 10 January 2013 22:02 UTC
By: PeregrineStudios
Image upload
By: stop4stuff on Sat, 05 January 2013
3 345 Tue, 08 January 2013 10:13 UTC
By: stop4stuff
Shipping multiple Full Color Sandstone prints together
By: ryankittleson on Mon, 17 December 2012
2 411 Fri, 04 January 2013 20:44 UTC
By: natalia

New Messages New Messages   No New messages No New messages   Locked (w/ unread messages) Locked (w/ unread messages)   Locked Locked   Moved to another forum Moved to another forum
Logo

Hello.

We're sorry to inform you that we no longer support this browser and can't confirm that everything will work as expected. For the best Shapeways experience, please use one of the following browsers:

Click anywhere outside this window to continue.