Home » Support » Bug Reporting
Search Search  
Show: Today's Messages    Unanswered Messages    Show Polls    Message Navigator
Replies Views Last message
Pages missing from public shop.
By: KokodaTrailModels on Thu, 19 June 2014
1 97 Fri, 20 June 2014 17:37 UTC
By: Jennie
Unlisted items again?
By: stannum on Thu, 19 June 2014
9 236 Fri, 20 June 2014 15:48 UTC
By: Jennie
Images don`t show on shop and public profile
By: numarul7 on Fri, 20 June 2014
3 103 Fri, 20 June 2014 14:03 UTC
By: mboylevt
Wrong apostrophes on Brass Materials page
By: AmLachDesigns on Mon, 16 June 2014
6 180 Fri, 20 June 2014 12:46 UTC
By: mboylevt
Fix the names of the metals on photos examples
By: numarul7 on Thu, 19 June 2014
2 107 Fri, 20 June 2014 12:38 UTC
By: mboylevt
Wax categorized as least smooth in the materials overview
By: mkroeker on Sat, 14 June 2014
2 136 Fri, 20 June 2014 06:52 UTC
By: MitchellJetten
Tried to post suggestion
By: middledigit on Tue, 17 June 2014
2 106 Tue, 17 June 2014 12:20 UTC
By: middledigit
Uploads not showing up in "My Models" - wait? re-upload?
By: Iacov on Thu, 05 June 2014
11 248 Mon, 16 June 2014 20:48 UTC
By: Strangefate
Color lost when fixing thin walls
By: monark on Thu, 12 June 2014
3 204 Mon, 16 June 2014 14:39 UTC
By: Youknowwho4eva
File uploads not completing - Results in Blank White Page **Edit** Issues seems to be resolved
Upload problem
By: lobot on Sun, 15 June 2014
2 124 Sun, 15 June 2014 22:04 UTC
By: lobot
Can't check out
Getting blank page on payment screen
By: roofoo on Sun, 15 June 2014
2 97 Sun, 15 June 2014 20:46 UTC
By: roofoo
Default image not being shown by default
Default image not being shown by default
By: Gothampixel on Fri, 23 May 2014
4 212 Sat, 14 June 2014 22:02 UTC
By: FabMeJewelry
Leading Zeros Are Being Stripped From Tags
By: PenistoneRailwayWorks on Sat, 14 June 2014
0 188 Sat, 14 June 2014 19:58 UTC
By: PenistoneRailwayWorks
Issues in uploading and sales overview download
By: HOLDEN8702 on Thu, 12 June 2014
11 202 Thu, 12 June 2014 21:46 UTC
By: HOLDEN8702
The shop inventory screen is not working
By: tebee on Mon, 02 June 2014
3 221 Thu, 12 June 2014 02:50 UTC
By: kimberlylin
Banner !@#$%^&* -- 06/06=FIXED!
By: Bobbiethejean on Fri, 30 May 2014
23 492 Wed, 11 June 2014 15:09 UTC
By: UltimateGeek
I just can't upload a model
By: night on Wed, 11 June 2014
3 139 Wed, 11 June 2014 13:05 UTC
By: night
favorites overflow?
By: axd on Sun, 08 June 2014
7 273 Wed, 11 June 2014 13:03 UTC
By: mkroeker
2D to 3D app experiencing problems
uploaded image file not showing up in viewing pane
By: carlyemma on Sat, 07 June 2014
2 151 Sun, 08 June 2014 07:33 UTC
By: carlyemma
The feed isn't working fine
By: HOLDEN8702 on Sat, 07 June 2014
0 209 Sat, 07 June 2014 10:02 UTC
By: HOLDEN8702
I can't find my model?
By: Virtual_City on Fri, 06 June 2014
1 102 Fri, 06 June 2014 09:37 UTC
By: AmLachDesigns
Shapeway's emails
By: bluelinegecko on Thu, 05 June 2014
2 117 Thu, 05 June 2014 23:55 UTC
By: numarul7
Shapeways Product Embed foobed
By: Bathsheba on Fri, 30 May 2014
2 172 Thu, 05 June 2014 18:58 UTC
By: kzasada
Upload system does not proceed.
By: abite2 on Mon, 24 March 2014
7 246 Thu, 05 June 2014 14:14 UTC
By: abite2
Is the Upload working?
My models are stuck
By: AmLachDesigns on Thu, 05 June 2014
1 97 Thu, 05 June 2014 14:08 UTC
By: MitchellJetten
Thin Wall Fix Purgatory
By: Bobbiethejean on Tue, 03 June 2014
5 122 Wed, 04 June 2014 19:49 UTC
By: Bobbiethejean
Text looks wrong on the site at one page.
By: numarul7 on Mon, 02 June 2014
1 98 Tue, 03 June 2014 02:13 UTC
By: NimlothCQ
Site bug!!!! - disappearing models - FIXED ( 1 2)
By: numarul7 on Thu, 22 May 2014
73 1177 Sun, 01 June 2014 15:10 UTC
By: stonysmith
Help! Default Material won't change!
By: ColorExplosive on Mon, 19 May 2014
3 175 Sun, 01 June 2014 13:38 UTC
By: kimberlylin
Photo Upload
Shop Logo Upload
By: Toitoitoi on Fri, 16 May 2014
4 175 Sun, 01 June 2014 12:04 UTC
By: Narada_Dan_Vantari
My Models view going out of sync
By: mkroeker on Sat, 31 May 2014
1 111 Sat, 31 May 2014 23:06 UTC
By: mkroeker
Cannot cancel order from website
Ordering system
By: dominic3 on Wed, 28 May 2014
3 155 Thu, 29 May 2014 14:41 UTC
By: ThomasEllison
Change to cropping has messed up my shop photos
By: AmLachDesigns on Wed, 28 May 2014
1 91 Thu, 29 May 2014 12:50 UTC
By: Youknowwho4eva
Problem with 2D to 3D easy creator app
By: eigenvaluelp on Fri, 23 May 2014
1 91 Sat, 24 May 2014 08:21 UTC
By: eigenvaluelp
Pricing Tool & Old Models
By: PrettySmallThings on Fri, 23 May 2014
0 227 Fri, 23 May 2014 01:06 UTC
By: PrettySmallThings
this link doesnt work...
this link doesnt work...
By: spuze on Thu, 22 May 2014
3 122 Thu, 22 May 2014 20:58 UTC
By: kzasada
Models down
lost all models
By: kitcase on Thu, 22 May 2014
3 126 Thu, 22 May 2014 20:04 UTC
By: stonysmith
"Oops! We can't find the page you're looking for."
Models disappearing from my shop
By: BitsBlitz on Thu, 22 May 2014
6 128 Thu, 22 May 2014 20:03 UTC
By: stonysmith
Gold 14k not saving
By: Lazulli on Tue, 20 May 2014
2 98 Thu, 22 May 2014 18:42 UTC
By: Lazulli
Default Material problem linked to setting price for Gold
By: AmLachDesigns on Thu, 22 May 2014
0 212 Thu, 22 May 2014 08:47 UTC
By: AmLachDesigns

New Messages New Messages   No New messages No New messages   Locked (w/ unread messages) Locked (w/ unread messages)   Locked Locked   Moved to another forum Moved to another forum
Logo

Hello.

We're sorry to inform you that we no longer support this browser and can't confirm that everything will work as expected. For the best Shapeways experience, please use one of the following browsers:

Click anywhere outside this window to continue.